Dudas sobre los Mamba MAx
Página 50 de 64 PrimerPrimer ... 10304546474849505152535455 ... ÚltimoÚltimo
Resultados 491 al 500 de 634
  1. #491
    Miembro Senior Avatar de x-y
    Fecha de Ingreso
    31 oct, 08
    Ubicación
    mallorca, españistan
    Mensajes
    9,766
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    otra cosa, si alguien quiere enviarles un esc o un motor para que lo reparen (que no entre en garantia), podeis enviarles el esc con todos los cables cortados y el motor sin los rodamientos, iman, eje, cables.....vamos, la carcasa pelada.....

    yo les envie un esc + motor como os digo antes y no ha habido ningun problema............aparte de pagar 95usd
    MOTOR LEOPARD, VARIADOR HOBBYWING, SERVO SANWA , EMISORA FUTABA , TEAM-IHOBBIES... SWORKZ BE-1, MBX5R/T, ZX5, RB5SP, FG MONSTER, TC5R, 808E, HYPER8, TF5 ...

  2. FACTORHOBBY coches electricos
  3. #492
    Miembro Senior
    Fecha de Ingreso
    26 feb, 08
    Ubicación
    Albacete
    Mensajes
    322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Buenas a todos, espero que me podas ayudar. Tengo un combo mamba max con el 7700. Lo llevo montado en un schumacher mi3.5 pro. El caso es que en 2 ocasiones me ha ocurrido una cosa muyyy rara y espero que me podais ayudar. Estuve rodando en Aspe todo un dia con un a corona de 89 y piñon 21 y las primeras lipo estuve adaptando el ratio, pero a media tarde y precisamente probando 2 lipos nuevas SMC 4700mah y 40c plus noté que eran la caña, mas cañeras incluso que las vampire de 5200, que ya se las traen, bueno pues a los 3 minutos de repente se para el coche en seco, y digo.. el failsafe!! y mi sorpresa a revisar el coche fué que se habia dessoldado la banana positiva de la lipo!!! y era nueva la pila!!, pues tras cagarme en todo puse la segunda lipo y soprendentemente ocurrio lo mismo. El caso es que habia estado rodando x la mañana con lipos orion de 3600 y desire power de 4200 y ningun problema. Yo pensaba que era cosa de las lipo, que habian venido con sodadura fria en la banana, pero un amigo con las misnas lipo no habia tenido problema el mismo dia en el mismo circuito. Tras no recibir buenas noticias de la garantia decidí soldarlas y ya estan reparadas.

    El caso es que la semana pasada en el circuito de Balsicas me puse a rodar y ver como iban las lipo SMC reparadas, y todo bien, aguantaron. Le puse un piñon 18, ya que el circuito es mucho mas pequeño y todo el dia bien hasta que a media tarde con una lipo orion de 3600 se me para el coche y veo que se habia desoldado la banana del cable rojo!!!. Menos mal que la lipo no se desoldó pero que raro que llevaba piñon 17 y la temperatura del mortor era de 50º y la del variador era de 35º!!!!. Vamos que estuve bajando piñon para relajar el grupo y cuando doy con la temperatura va y se me desuelda el cable que habia estado rodando toda la mañana y a mas temperatura.

    Que demonios le puede estar pasando a ese cable rojo??. Que se pone tan caliente y lo desuelda todo??? Como puede estar un cable tan caliente y el variador a 35º?. Espero que me podais orientar. Un saLudo y graacias por leer todo esta plasta.
    **Xray t3 2012**

  4. #493
    Miembro Senior Avatar de Imprez
    Fecha de Ingreso
    23 ene, 04
    Ubicación
    València tu!
    Mensajes
    11,978
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    yo cambiaría ese conector antes que nada, noc reo que sea culpa del cable
    No subestimes el Poder del lado Eléctrico de la Fuerza, mi joven Pádawan!
    Si, bobino motores a mano, cuando quieras saber lo que es un motor mp y te lo detallo

  5. #494
    Miembro Senior
    Fecha de Ingreso
    26 feb, 08
    Ubicación
    Albacete
    Mensajes
    322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Te refieres a la banana??. La puse nueva.
    **Xray t3 2012**

  6. #495
    Miembro Senior
    Fecha de Ingreso
    26 feb, 08
    Ubicación
    Albacete
    Mensajes
    322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Acabo de revisar el variador por dentro y..... he visto antes de quitar la caja que precisamnete estaba el cable rojo que va al receptor (ese que esta pegado con el marron y naranja) pillando la soldadura del cable rojo que va a la lipo. Esta chafado pero veo que no esta pelado, osea que se supone que no estaba haciendo contacto, pero ya tengo esa duda.

    Otra cosa que he visto es que los tres cables de van a receptor, , en las soldaduras de la placa del variador estan muy sueltos y tiene movimientos laterales y el naranja tiene toda la pinta de poder tocar con el rojo.

    Puede ser ese el motivo???.

  7. #496
    Miembro Senior
    Fecha de Ingreso
    05 mar, 09
    Ubicación
    Figueres, Girona
    Mensajes
    1,155
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Como dice Imprez eso no es cosa del cable, sinó del conector que no puede manejarse con tanta corriente.

    Prueba a soldar con más abundancia de estaño, y revisa que el conector macho y hembra hagan buen contacto... Sinó catapúnchimpún...

  8. #497
    Miembro Senior
    Fecha de Ingreso
    26 feb, 08
    Ubicación
    Albacete
    Mensajes
    322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Tengo los cables del varidor a la lipo directos y con bananas macho nuevas.
    **Xray t3 2012**

  9. #498
    Miembro Senior
    Fecha de Ingreso
    08 feb, 09
    Ubicación
    Orense
    Mensajes
    120
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hola, alguien me puede dar una idea de la relación para pro 10, del mamba con motor 5700 y con el 7700?
    gracias
    X-Ray T1 evo2
    CRC Gen-X10
    Asso RC10L2

  10. #499
    Miembro Senior Avatar de cocka99
    Fecha de Ingreso
    27 ene, 07
    Ubicación
    Oviedo - Asturias
    Mensajes
    1,249
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Agoig esa misma pregunta me hago yo, a mi me paso en 2 ocasiones con 2 variadores diferentes Mamba. Las 2 ocasiones se me derritio el Dean positivo algo de escandalo. Yo tambien he comprobado todo y no se que puede ser no le veo la ciencia, pienso que puede ser por que en alguna ocasion patine algun diferencial y el consumo se dispare por que otra cosa no me explico para derretir un Dean.....

    Venga un saludo
    La Pasión Que Puso Senna En Nuestros Corazones Correrá Eternamente Por Nuestras Venas.
    Siempre Con Nosotros Albertobdq

  11. #500
    Miembro Senior
    Fecha de Ingreso
    26 feb, 08
    Ubicación
    Albacete
    Mensajes
    322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Las 3 veces que me ha pasado ha sido en la misma franja horaria, entre 4 y 5 de la tarde y se podria pensar que hace mucho calor en esta epoca, pero es que este finde pasado en balsicas cuando ocurrió el asunto llevaba un ratio de 9.42 con el piñon 17 y corona 89, y el motor y variador iban mucho mas relajados que por la mañana, porque en la mañana empecé con un piñon 19, ratio 8.42 y pasé a piñon 18 y ratio 8.90, el coche iba mas calentito y en cambio no ocurria lo del cablecito rojo. Que me lo expliquen.
    **Xray t3 2012**

Página 50 de 64 PrimerPrimer ... 10304546474849505152535455 ... ÚltimoÚltimo

Relacionado con:

cochesrc dead band

combo mamba max se acelera solo

combo mamba max 7700 cuantos amperios es el variador

variador mamba max 100a motor 7700kv

porque se calienta el diferencialdel iveco eurotrakker

bateria 7700kv mamba max bogota

mamba max bogota

que es dead band coches rc

que amperaje tiene el mamba max pro esc

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed