Resultados 1 al 9 de 9
  1. #1
    Miembro
    Fecha de Ingreso
    22 mar, 18
    Mensajes
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Conexión variador, receptor.

    Hola compañeros.

    Abro este tema porque llevo todo el día buscando información y preguntando a gente entendida del tema pero sigo preocupado ya que no salgo de dudas.

    El caso es que hoy con las prisas he estado montando la electrónica a mi vbc d10 y he conectado el variador lrp flow x al receptor sanwa rx 482 en el puerto que pone ssl / bat en vez del canal 2 que seria lo correcto

    Acto seguido estaba intentando entrar en el modo de ajuste del gatillo de la emisora dejando pulsado el boton set del variador para ajustar las posiciones de gas, neutro y freno pero no logre hacerlo ya que me tenia que ir y no daba con ello.

    Al parecer no ha pasado nada o por lo menos eso creo. No ha salido humo ni nada raro pero como no tenia mas tiempo tuve que dejarlo para cuando llegue a casa ponerme a ello.

    Tengo un mar de dudas y no se si ha podido pasarle algo a la electrónica por haber conectado el variador en ese puerto. Se supone que ese puerto es para enchufar una batería y no el variador.

    Ya lo se.... he cometido un error que ni mi hijo de 2 años cometería

    Agradeceria mucho que alguien que entienda me diga que puede pasar por haber hecho esto o si en cambio no es nada importante.

    No se si tanto variador como receptor tienen alguna protección para casos como este.

    Os dejo unas fotos para que veáis el variador y receptor del que os hablo.

    Gracias anticipadas.




    Enviado desde mi iPhone utilizando Tapatalk
    Última edición por james240386; 12/02/2019 a las 20:46

  2. #2
    Miembro Senior
    Fecha de Ingreso
    24 ago, 06
    Ubicación
    parla
    Mensajes
    1,370
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no tiene por que pasar nada... tranquilo
    FW05T+ / ultima rb6 / inferno 1/8 RG / scania r470 / xv01
    TT01 rally / M05PRO rally / sworkz evo / gambado / outback 2
    arc r10 / hyper 7.5 https://rallyrcteam.blogspot.com.es/

  3. #3
    Miembro
    Fecha de Ingreso
    22 mar, 18
    Mensajes
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por juanan_ Ver Mensaje
    no tiene por que pasar nada... tranquilo
    Muchas gracias juanan.

    La verdad que anoche al llegar a casa logre sincronizar todo pero que mal lo he pasado hasta llegar pensando todo el día que algo había roto por haberme equivocado.

    Muchísimas gracias por responder


    Enviado desde mi iPhone utilizando Tapatalk

  4. #4
    Miembro
    Fecha de Ingreso
    22 mar, 18
    Mensajes
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Y pensando yo ahora... para que sirve ese puerto del receptor ( ssl / bat ) ?


    Enviado desde mi iPhone utilizando Tapatalk

  5. #5
    Miembro Senior Avatar de mp40
    Fecha de Ingreso
    09 abr, 12
    Ubicación
    Comunidad de Madrid
    Mensajes
    10,401
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Ese puerto sirve para alimentar el receptor mediante una bateria ,para un modelo de coche de nitro con dos servos
    En el caso de un electrico no hace falta ya que es la bateria principal la que alimenta el ESC y a su vez el ESC alimenta el receptor y los servos

  6. #6
    Miembro
    Fecha de Ingreso
    22 mar, 18
    Mensajes
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por mp40 Ver Mensaje
    Ese puerto sirve para alimentar el receptor mediante una bateria ,para un modelo de coche de nitro con dos servos
    En el caso de un electrico no hace falta ya que es la bateria principal la que alimenta el ESC y a su vez el ESC alimenta el receptor y los servos
    Entiendo

    No se porque a todo el que le cuento mi fallo de conexión me dice que no tiene porque haber pasado nada. Pero no sabe explicarme a ciencia cierta el porque “no tiene porque haber pasado nada”, o en cambio explicarme si no hay nada de probabilidad de que pase algo por haberlo enchufado en ese puerto.

    No se si me explico


    Enviado desde mi iPhone utilizando Tapatalk

  7. #7
    Miembro Senior Avatar de mp40
    Fecha de Ingreso
    09 abr, 12
    Ubicación
    Comunidad de Madrid
    Mensajes
    10,401
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Ese puerto es una toma de entrada ,no de salida ,por lo que no hay peligro alguno
    Muchos receptores tienen proteccion de cambio de polaridad etc etc
    Si al final lo has emparejado y todo esta correcto ,no tienes de que preocuparte ,disfruta de el receptor y variador ,que ya me gustaria tener a mi pero las pasta no me sobra o mas bien no la tengo

  8. #8
    Miembro
    Fecha de Ingreso
    22 mar, 18
    Mensajes
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por mp40 Ver Mensaje
    Ese puerto es una toma de entrada ,no de salida ,por lo que no hay peligro alguno
    Muchos receptores tienen proteccion de cambio de polaridad etc etc
    Si al final lo has emparejado y todo esta correcto ,no tienes de que preocuparte ,disfruta de el receptor y variador ,que ya me gustaria tener a mi pero las pasta no me sobra o mas bien no la tengo
    Je muchas gracias mp40 eres el primero que me dice que tengo un gran variador ya que mucha gente les huye por el tema de la programación.

    Yo también hacia ese razonamiento de que si es una toma de entrada no tenia que haber problemas pero ya sabes que la gente te pone la cabeza loca diciendo cosas como... seguro que te has ventilado el receptor y variador y ya te puedes imaginar como me quedaba yo

    Y pienso que en caso de que hubiese algún riesgo creo que hubiese sido para el receptor por no aguantar el voltaje o por la polaridad.

    Pero bueno ya me quedo mas tranquilo escuchándolo de personas que saben del tema

    Espero que tu bolsillo mejore y puedas hacerte con un combo mejor que este

    Mil gracias!!!!


    Enviado desde mi iPhone utilizando Tapatalk

  9. #9
    Miembro
    Fecha de Ingreso
    22 mar, 18
    Mensajes
    62
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Conexión variador, receptor.

    Hola chicos!!!

    Retomo el tema con el siguiente problema que me estoy encontrando hace unos dias desde que compre el motor y lo instale.

    El caso es que al montar todo me encuentro con un fallo esporádico que hace que el variador se quede con la luz azul fija y aunque des gas no reacciona el motor. Cuando esto me pasa lo que hago es encender y apagar todo varias veces hasta que aveces luego funciona y otras no obligándome a configurar otra vez el gatillo con las posiciones de gas, freno y demas.

    Acto seguido funciona pero cuando apago y enciendo a veces vuelve a fallar

    Hoy me he dado cuenta que cuando me falla si muevo con las manos el piñón del motor empieza a parpadear la luz azul del variador y ya funciona al dar gas.

    No se que esta pasando o que hago mal pero es curioso que al mover el motor con las manos empiece a funcionar todo hasta que vuelvo apago y enciendo para comprobar si no falla pero casi siempre vuelve a fallar.

    Lo que esta claro que cuando falla si muevo el piñon empieza el parpadeo del led azul y todo funciona correctamente.

    Aclaro que el motor que llevo es el hobbywing bandit 10.5t

    Agradezco mucho vuestra ayuda.
    Última edición por james240386; 04/03/2019 a las 20:22

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed