ni idea
Resultados 1 al 9 de 9

Tema: ni idea

  1. #1
    Recien llegado
    Fecha de Ingreso
    28 ene, 07
    Mensajes
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    ni idea

    hola a todos, ante todo deciros que mi conocimiento sobre rc es totalmente nulo, mi pregunta es que me an dado un coche electrico un amigo, en el receptor solo tiene tres clavijas yo le pongo una que va de la direccion otra que va de una cosa que pone microprocesador y ya esta por que no tengo mas, al ponewrle la bateria se mueven las ruedas un segundo y se para no hace nada de nada, e probado con el mado encendido como e leido y nada,
    ¿me falta algo o es que el coche esta pa tirarlo?
    el coche es un schumacher no s eque modelo por que no lo pone por ningun lado, lleva solo un servo y una corona muy grande con una correa
    por si sirve de algo.
    perdornar mi ignorancia y el tosotn que os e dado
    un saludo

  2. #2
    Miembro Senior
    Fecha de Ingreso
    28 mar, 06
    Mensajes
    2,912
    Fotos
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hola ligre, mira conecta en el canal 1 de el receptor la clavija del servo y te movera la direccion y en el canal 2 conecta la clavija del variador....
    Yo estoy mas que nada con los de gasolina, pero tengo los restos de un electrico que no vale un duro..(me la endiñaron en la tienda).
    Las ruedas se mueve un segundo y luego se paran porque es lo que tardan en ponerse en la posicion inicial, esto es normal y lo puedes regular con trims de tu emisora..imagino que tendra.Suerte.
    Cualquier cosa que tu mente pueda concevir, la puedes alcanzar;
    porque tienes el poder de la intencion en tu vida diaria;
    y tu felicidad interior, es el combustible de tu exito.

  3. #3
    Recien llegado
    Fecha de Ingreso
    28 ene, 07
    Mensajes
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    gracias machomen por la respuesta, pero acabo de hacer lo que me dices y nada, pongo las clavijas del receptor como me as dicho le pongo la bateria y se mueven las cuatros ruedas un segundo y se paran y otra vez como antes, sin hacer nada
    gracias de nuevo y seguire esperando vuestras respuestas

  4. #4
    Miembro Senior
    Fecha de Ingreso
    28 mar, 06
    Mensajes
    2,912
    Fotos
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Comprueba que los cristales sean los mismos..emisor y receptor..y que esten bien puestos...comprueba tambien que todas las baterias esten al 100% de carga...y si puedes....compruebalo tambien con otra emisora...debe ser una tonteria porque al encenderlo se reactiva todo...pero claro, hasta dar con ella...
    Cualquier cosa que tu mente pueda concevir, la puedes alcanzar;
    porque tienes el poder de la intencion en tu vida diaria;
    y tu felicidad interior, es el combustible de tu exito.

  5. #5
    Recien llegado
    Fecha de Ingreso
    28 ene, 07
    Mensajes
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    e echo todo lo que me dices y nada, todo igual, dice un qamigo mio que tiene menos idea que yo me parece que en el receptor va, en el 1 el servo
    em el 2 el variador y donde pone la B un portapilas o algo asi me dijo, puede ser eso o no?
    un saludo

  6. FACTORHOBBY coches electricos
  7. #6
    Miembro Senior Avatar de JMPujol
    Fecha de Ingreso
    02 ago, 05
    Ubicación
    Baix Camp
    Mensajes
    3,668
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    es eso.
    En la B, la bateria.
    En los otros dos conectores, pues prueba a ver cual es el que va a la direccion y cual al avance del coche, que lo mas seguro es que de principio estuvieran equivocados.
    Y no te equivoques de forma de conectarlos, o corres el riesgo de quemar el servo.

    Saludetes
    Josep María Pujol
    Baix Camp
    jopume10.wordpress.com

  8. #7
    Recien llegado
    Fecha de Ingreso
    28 ene, 07
    Mensajes
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    pues si me podias decir como va lo del colores de los xcables que van al receptor, es por si quemo algo,
    gracias

  9. #8
    Miembro Senior Avatar de JMPujol
    Fecha de Ingreso
    02 ago, 05
    Ubicación
    Baix Camp
    Mensajes
    3,668
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    el negro, siempre hacia el exterior
    Josep María Pujol
    Baix Camp
    jopume10.wordpress.com

  10. #9
    Miembro
    Fecha de Ingreso
    12 feb, 07
    Mensajes
    32
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Despues de comprobar que la emisora (por lo general 12V en 8 pilas de 1,5 V), la batería que alimenta al receptor (nunca más de 6V en 4 pilas de 1,5V) y la batería que alimenta el motor del coche (7.5 V o más dependiendo del modelo de batería ya que hay muchas) funcionan correctamente, tienes que conectar los servos.

    Como dices que el coche es eléctrico y a no ser que sea muy viejo, no necesitas alimentar el receptor ya que lo alimentará el variador. Osea que el paquete de pilas del receptor no hace falta.

    En este caso, imagino que tendrás dos cables de tres hilos cada uno, uno del servo y otro del microprocesador. Bien, en el receptor, si es de dos canales, en uno de los lados tendrás tres huecos. Uno de ellos tiene dos clavijas y los otros dos tienen tres. El de dos clavijas es para alimentar el receptor, ése se queda vacío por que hemos dicho que no hace falta conectarlo. los otros dos huecos son los que alojan el servo de dirección y el micro procesador. Si uno de los cables exteriores de ambos dispositivos es de color negro, colócalo siempre en el lado exterior de la clavija. da lo mismo en un hueco que en el otro ya que son canales distintos, uno para acelerar y el otro para la dirección.

    Después de haber hecho todo esto enciende la emisora y después el micro procesador o el interruptor que lleve el coche. el servo de la dirección emitirá un gruñido y las ruedas girarán a ambos lados y se quedarán quietas en el centro.

    Bien el coche debería ahora andar y girar la dirección. Si los movimientos no son acordes con los que esperas (el coche gira las ruedas cuando accionas el acelerador) solo hay que intercambiar las clavijas de servo y microprocesador)

    Si sigue sin funcionar hay varias posibilidades: los cristales están averiados, o el receptor está averiado, o el microprocesador está averiado o en ultima instancia, si todo lo anterior estás seguro que funciona, podría ser que necesitaras calibrar el microprocesador. Y ahí, ya me pillas en calzones. Yo también tengo problemas ahí.

    Si alguien sabe algo sobre calibrar variadores que nos ilustre por favor. Con agradecimientos por adelantado.

    Saludos y suerte
    Futaba Megatech 2PL
    XRAY M18 MT Monster

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed