No puedo configurar el variador
Página 4 de 5 PrimerPrimer 12345 ÚltimoÚltimo
Resultados 31 al 40 de 42
  1. #31
    Miembro Senior
    Fecha de Ingreso
    28 jul, 11
    Ubicación
    Elche
    Mensajes
    258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    pero el problema es que con los trim no consigo ajustarlo...
    no se...sepongo que asi no se configurará correctamente...
    vamos, que ahora el coche anda, pero lo dificil es frenar

  2. #32
    Miembro Senior
    Fecha de Ingreso
    08 dic, 07
    Ubicación
    Madrid
    Mensajes
    617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Si, es que tenia que ser algo de eso... porque a un colega mio le pasaba algo asi tambien, y a fuerza de hacer pruebas de todo tipo, y como dice petador, de tocar los trims, se soluciono... a ver si lo dejas fino...je
    P.D. estas cosas chinas a veces hacen cosas raras....

    Ah! y a mi me pasa una cosa rara tambien, a ver si petador sabe algo al respecto: sincronizo la emisora con el variador con los pitiditos y eso bien, pero, cuando acelero a tope, cambia la luz del receptor de verde a rojo, y se para; Si acelero gradualmente , me deja darle a tope, pero solo la primera vez, luego a la mas minimia insinuacion del gas, se pone la luz roja y a tomar por c..o, avanza medio metro y se para...
    A ver si alguno le ocurren fenomenos de este tipo... la emisora es una 3pm 2,4...
    Última edición por fherdinandos; 19/01/2012 a las 15:42

  3. #33
    Miembro Senior
    Fecha de Ingreso
    28 jul, 11
    Ubicación
    Elche
    Mensajes
    258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    bueno, he ocnseguido ir hacia delante, y con un poco de mano, consigo frenar, pero ahora no me va la marcha a tras...enfin...
    me tocara comprar un variador nuevo
    me podeis mandar por mensajes pribados tiendas o variadores que esten bien?(medio bueno, y no muy caro)
    un saludo

  4. #34
    Miembro Senior Avatar de Manolo_B
    Fecha de Ingreso
    20 ene, 11
    Ubicación
    Madrid y Guadalajara
    Mensajes
    692
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por garbin07 Ver Mensaje
    bueno, he ocnseguido ir hacia delante, y con un poco de mano, consigo frenar, pero ahora no me va la marcha a tras...enfin...
    me tocara comprar un variador nuevo
    me podeis mandar por mensajes pribados tiendas o variadores que esten bien?(medio bueno, y no muy caro)
    un saludo
    No sé, hombre; antes de gastar más dinero, le haría un "factory reset" a la GT3B, luego entraría en el menú oculto de calibración de la emisora y haría el calibrado completo; acto seguido encendería el variador a la vez que se pulsa el botoncito de programación (y soltándolo inmediatamente después de ver el led rojo dar el primer parpadeo, que si no a la mínima de cambio se mete en programación de parámetros) y realizaría el calibrado del gatillo emisora/variador como bien pone en tu manual, primero gatillo "neutro", pulsación del botón del variador-> un pitido y un parpadeo led verde ; luego gatillo a fondo y pulsar el botón -> dos pitidos y dos parpadeos verdes ; finalmente freno a fondo y pulsación -> tres pitidos y tres parpadeos verdes. Tras ésto se suelta el gatillo y se espera unos segundos. Pruebas el gatillo, y casi con toda seguridad (si has hecho el factory reset de la emisora bien) funcionará "al revés", sólo te quedaría entrar en el menú de la emisora y poner el canal dos en "REV".

    Existe la posibilidad de que con tanto toqueteo se te haya metido alguna vez el variador en el "modo programación de parámetros" y hayas cambiado algo sin querer (sin ir más lejos, fácilmente has podido anular la marcha atrás) Conocer el estado de los parámetros sin una tarjeta es posible pero complejo, si tras los procesos del primer párrafo aún notase cosas raras (fuera de lo de que el motor o el gatillo respondan al revés de lo esperado) lo más rápido y aconsejable es hacerle un "factory reset" también al variador. Si no recuerdo mal, se hace teniendo el variador encendido previamente, y pulsando -con el variador encencendido, no al encenderlo como cuando vamos a calibrar o programar- el botoncito del variador durante unos cinco segundos. Con los ajustes de fábrica funciona casi cualquier coche, ya llegará el momento de pulirlos, lo primero es que funcione.

    También puedes encontrate el el caso de que ya hayas conseguido que funcione medianamente, pero te resulte difícil que te entre la marcha atrás (con los ajustes de fábrica). Suele ser culpa de que el variador no detecta bien el paso por la posición neutra del gatillo, normalmente porque el potenciómetro del mismo sea algo defectuso o ya esté curradillo, y no da valores estables. Para salir del paso se cambia un parámetro del variador que define el "ancho" de la "zona muerta"; de fábrica viene en un valor medio, pero se puede aumentar a un "ancho" mayor, para absorber las variaciones de valores del potenciómetro defectuoso del gatillo, o de la propia emisora. Cuando uno se ve obligado a hacer ésto pierde bastante sensibilidad de gatillo, pero al menos puede -salvo casos extremos- usar medianamente el conjunto.


    Es todo un "ladrillo", lo sé, pero seguro que me he quedado corto. Dicen los guiris : "Shit happends"
    2xThunderTiger MTA4 S28(TT.28 Pro BD, SH .28 P6 "MR Racing", Axial .32rr, Ofna Force .32) XTM Mammoth, 2xbuggys 1/10 "de todo a cien".(Condor, Stormracer)
    HSP Tyrannosaurus(Go.20) HSP Hunter Bl 1/16

  5. #35
    Miembro Senior
    Fecha de Ingreso
    28 jul, 11
    Ubicación
    Elche
    Mensajes
    258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hola Manolo_B.
    mañana probare lo que has dicho, a ver si consigo que ande bien, lo que no se, es como hacer el "factory reset" de la emisora...pero bueno, mañana e investigare y te dire algo
    de todos modos, muchas gracias por la ayuda
    un saludo

  6. #36
    Miembro Senior Avatar de Manolo_B
    Fecha de Ingreso
    20 ene, 11
    Ubicación
    Madrid y Guadalajara
    Mensajes
    692
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Si la memoria no me falla, con el firmware de serie, giras el volante a la derecha a tope y lo mantienes, y a la vez pulsas el botón "back" un ratillo. De cómo se entra al menú oculto de calibración con el firmware original ya no me preguntes, consulta el hilo oficial de la GT3B que hay info para aburrir.

    Hace ya bastante tiempo que las mías tienen el firmware "open source" alternativo puesto; y en comparación, el original es -literalmente- "para olvidarlo". Bastante que me acuerdo (si es que me acuerdo realmente ) de lo del reset.
    2xThunderTiger MTA4 S28(TT.28 Pro BD, SH .28 P6 "MR Racing", Axial .32rr, Ofna Force .32) XTM Mammoth, 2xbuggys 1/10 "de todo a cien".(Condor, Stormracer)
    HSP Tyrannosaurus(Go.20) HSP Hunter Bl 1/16

  7. #37
    Miembro Senior
    Fecha de Ingreso
    08 dic, 07
    Ubicación
    Madrid
    Mensajes
    617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Y la emisora es a 2,4 o de cristales? porque tengo un caso cercano de una chaval, que le pasa algo parecido cuando lo intenta programar con una emisora digital, y sin embargo lo pone con una de cristales y le funciona perfectamente, asi que yo ya no se si es que hay ciertos variadores que se vuelven locos con las 2,4 o que... a ti que te parece Manolo_B??

  8. #38
    Miembro Senior
    Fecha de Ingreso
    28 jul, 11
    Ubicación
    Elche
    Mensajes
    258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    la emisora es 2,4
    pero no se...cres que podria ser por eso?

  9. #39
    Miembro Senior
    Fecha de Ingreso
    08 dic, 07
    Ubicación
    Madrid
    Mensajes
    617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Nu se macho, seria una p...da.... prueba con una de cristales a ver.....

  10. #40
    Miembro Senior
    Fecha de Ingreso
    28 jul, 11
    Ubicación
    Elche
    Mensajes
    258
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    pues se la pedire a un amigo a ver..

    Manolo_B, he probado a ahcer lo que me dijiste de resetear el variador, y nada, esto sigue igual...de verdad
    que rabia
    de todos modos, muchas gracias por el tiempo y la ayuda

Página 4 de 5 PrimerPrimer 12345 ÚltimoÚltimo

Relacionado con:

configurar variador lrp

configurar emisora coche rc

configurar variador rc

programar variador rc

configurar variador coche rc

configurar variador con emisora

como configurar variador rc

progamar variador coche rc

programar un variador lrp

Temas Similares

  1. Configurar variador
    Por sound en el foro Preguntas tecnicas de r/c
    Respuestas: 5
    Último Mensaje: 12/11/2011, 18:24
  2. Configurar variador mamba
    Por jimny4x4 en el foro 1/10 y 1/12 pista y touring electrico
    Respuestas: 0
    Último Mensaje: 15/09/2010, 17:36
  3. configurar variador 1/18 !!ayuda!!
    Por jerogtx25 en el foro Escala 1/18 -1/16 - 1/20 Todo Terreno
    Respuestas: 4
    Último Mensaje: 08/06/2010, 21:05
  4. configurar un variador lrp
    Por technopetas en el foro 1/10 y 1/12 pista y touring electrico
    Respuestas: 5
    Último Mensaje: 15/11/2006, 21:13
  5. configurar variador
    Por pro-15 en el foro ELECTRONICA de r/c, Emisoras, Receptores, Servos,...
    Respuestas: 3
    Último Mensaje: 26/11/2005, 04:51

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed