Fail safe
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 13

Tema: Fail safe

  1. #1
    Recien llegado
    Fecha de Ingreso
    22 oct, 05
    Mensajes
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Fail safe

    Mi pregunta es la siguiente: tengo un fail safe marca glow Hobby y el problema es que me salta el fail en el momento que uso los dos servos a la vez, es decir, si acelero y giro... etc.Las baterías estan recién cargadas, pero... Me salta la protección de batería baja, que es una luz roja fija. Es diferente a la de emisora con batería baja o interferencias, que es luz roja parpadeando, así que yo lo relaciono con el voltaje. ¿a que puede ser debido? He probado con mas baterias recien cargadas y pasa lo mismo...jodida electronica...El fail se queda bloqueado y tengo que apagarlo y volverlo a encender para desbloquearlo... Venga, a ver si entre todos encontramos solución al tema. Un saludo foreros.

  2. FACTORHOBBY coches electricos
  3. #2
    Miembro Senior
    Fecha de Ingreso
    27 feb, 05
    Ubicación
    Sanlúcar de Barrameda (Cádiz)
    Mensajes
    549
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Si usas pilas recargables, ten en cuenta que estas tienen 1,2 V en vez de 1,5 V, asi que tendras que poner 5 pilas en vez de 4, para que sumen 6 voltios, que es el voltaje al que trabajan bien los servos. Tambien puedes pillar una bateria de 6 V que las venden en cualquier tiende de RC.
    Si el problena no es ese, a ver si alguien que tenga uno igual te puede ayudar, no valla a ser que este mal ajustado el fail.

    Salu2
    ......Cambiando de categoria........

    Visita: www.nitro-rc.es

  4. #3
    Miembro Senior Avatar de josema
    Fecha de Ingreso
    12 nov, 03
    Ubicación
    ronda
    Mensajes
    1,362
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Seguro que el problema es el pack de pilas, si llevas failsafe la unica solucion es montar un pack de 6 voltios sino te saltara enseguida el failsafe, repasa tambien que los servos esten bien trimados y bien regulado el epa, (recorrido final de estos), saludos

  5. #4
    Recien llegado
    Fecha de Ingreso
    22 oct, 05
    Mensajes
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ya tengo un pack de baterías de 6v y 1250mah, pero el problema persiste. Lo de trimar los servos también lo he intentado y nada(espero hacerlo bien...). Lo que no entiendo es lo de regular el epa. Si me lo podéis explicar, pues hoy me iré a la cama sabiendo una cosa más. Joder, tengo el coche hace un mes y estoy todos los días problema tras problema. Eso cuando no me doy un piñazo...
    Por cierto, mi servo es uno corriente, un Hitec hs311. He probado también con un Acer S1903.

  6. #5
    Miembro Senior
    Fecha de Ingreso
    02 may, 05
    Ubicación
    alcobendas
    Mensajes
    139
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    lo mejor que puedes hacer es probar con otro haber si lo hace tambien ,no sea que este chungo el que as comprado
    yo tengo uno de futaba uso 4 pilas y de maravilla suerte

  7. #6
    Recien llegado
    Fecha de Ingreso
    22 oct, 05
    Mensajes
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    He probado a soltar el varillaje del gas y así funciona perfectamente. En cuanto le pongo el varillaje, vuelve a dar problemas. ¿A qué puede ser debido?. Quizás se fuerce un poco el servo pero tal y como lo tengo puesto, sólo fuerza un poco(como es lógico,creo), al frenar. En fin, igual es que los servos son una basura. Igual poniendo uno con más fuerza... No se, estoy desesperado. A ver si con vuestra ayuda llego a algún lado...

  8. #7
    Miembro Senior Avatar de josema
    Fecha de Ingreso
    12 nov, 03
    Ubicación
    ronda
    Mensajes
    1,362
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    mira chema1973 el epa es el recorrido final del servo, debes de ajustarlo de manera que realice el recorrido completo pero sin que fuerce el servo, debes de dar en caso del acelerador gas a tope y el servo cuando este en esta posicion no debe de hacer ningun ruido. ( digo epa pero puede ser cualquier otra sigla, depende la marca emisora que tengas)
    Para probar si lo tienes bien regulao o no prueba esto: dale gas y direccion pero muy poco recorrido, veras como no te salta el failsafe ( suponiendo que las pilas esten bien cargadas)

    Despues dale gas a tope o direccion a tope, si en ese momento te salta el failsafe aqui tienes la prueba de que este mal regulado, echale un rato regulando los servos, es la unica manera, saludos y suerte

  9. #8
    Recien llegado
    Fecha de Ingreso
    22 oct, 05
    Mensajes
    20
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    josema, tienes toda la razón. Eso es lo que pasa. me hace ruido el servo y salta el fail. A ver ahora como me lo curro para regular el varillaje y el servo para que no salte. El problema es que no tengo ni pajolera idea de como se hace. Se agradecería una ayudita, sobre todo para no cargarme nada. Muchas gracias. Sois una ayuda cojonudisisisisisisima. Un saludo foreros.

  10. #9
    Miembro Senior Avatar de JMPujol
    Fecha de Ingreso
    02 ago, 05
    Ubicación
    Baix Camp
    Mensajes
    3,668
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ops: ops:
    Una pregunta tonta...para el que la sabe
    ¿El fail safe, se ha de regular en cada arrancada, o aguanta en memoria ?
    Quiero decir si es necesario regularlo cada vez que se conecta la corriente, o si con una vez, ya es suficiente
    Saludos
    Josep María Pujol
    Baix Camp
    jopume10.wordpress.com

  11. #10
    Miembro Senior Avatar de josema
    Fecha de Ingreso
    12 nov, 03
    Ubicación
    ronda
    Mensajes
    1,362
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    uff, lo de ayudar por internet en colocar el varillaje es un poco complicao, eso se adquiere con algunos añitos de experiencia,haber si te pueo ayudae, mi consejo es que vallas probandosuelta los prisioneros y el muelle y pon la varilla del gas conectada y tira hasta que este en relenti el motor, ahora fija los dos prisioneros y deja el muelle con muy poca tension, regula ahora el epa ( da gas a tope y freno a tope) hay un momento en el cual los servos no hacen ruido dale al botoncito de la emisora hasta que consigas ese punto en ambos extremos, en la direccion es mas facil, desconecta el brazo del servo, pon el trim en neutro, conecta la emisora y pon el brazo del servo de manera que las ruedas queden lo mas centradas posible, ahora regula el epa, direccion a tope derecha, ( quita o dale direccion hasta que no suene ese ruidito) y a izquierdas igual.

    Esto es mas o menos como se hace, espero haberte ayudado

    En cuanto a la pregunta de JMPujol el failsafe solo lo has de regular una sola vez, una vez regulado aguanta en memoria la posicion que le pusiste.

    Bueno eso es todo, saludos y sobretodo mucha paciencia, es cuestion de sentrase tranquilo e ir probando

Página 1 de 2 12 ÚltimoÚltimo

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed