Problemas con las pilas de la emisora
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 18
  1. #1
    Recien llegado
    Fecha de Ingreso
    27 dic, 05
    Mensajes
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problemas con las pilas de la emisora

    Quizás mi pregunta sea muy tonta, pero bueno es que soy novato en esto y no entiendo mucho.
    Según he leído en este foro una y otra vez casi todo el mundo utiliza para su emisora pilas recargables que como todos sabeis son de 1,2 V, cuando las no recargables son de 1,5V. Mi emisora Futaba 2PL utiliza 8 pilas, y el otro día compré 8 pilas recargables para ella ya que sino sería una pasta en pilas cada vez que quisiera usarla. El problema es que una vez cargadas las pilas las he puesto en la emisora y ni siquiera enciende. Luego he probado con pilas normales de 1,5V y va perfecta.
    Este problema lo tengo sólo yo, o le pasa a todo el mundo.
    Por lo q pensaba todo el mundo usaba pilas recargables.
    Una ayudita por favor a ver si tiene solución.
    muchas gracias.

  2. #2
    Miembro
    Fecha de Ingreso
    05 ene, 05
    Ubicación
    Manlleu
    Mensajes
    39
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: Problemas con las pilas de la emisora

    Hola, eso no es normal, tendria que funcionar.
    Lo que pasa es que a lo mejor tienes una defectuosa,
    si no tienes un tester puedes poner 7 normales en la emisora
    y la que falta ir probando una a una las recargables
    asta que la encuentres, eso o el cargador no funciona bien.
    Supongo que si son Ni- MH as utilizado un cargador correcto
    para este tipo de baterias?

    saludos

  3. #3
    COLABORADOR Avatar de Rafitaaar
    Fecha de Ingreso
    06 ene, 05
    Ubicación
    Salamanca y León
    Mensajes
    2,582
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    ¿Las has cargado bien?

    ¿De qué capacidad son?¿A cuánta intensidad/hora las has cargado y durante cuánto tiempo?
    Associated B5, Associated B6

  4. #4
    Recien llegado
    Fecha de Ingreso
    27 dic, 05
    Mensajes
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Son pilas de 2100 mAh y el cargador que tengo en una cargador rápido que saca creo 1Ah, estas pilas según la tabla tardan en cargar 90 minutos que es exactamente lo que tardó el led indicador de carga en apagarse en ambos procesos de carga, ya q cargué 8 pilas de estas en dos tandas. También cargué 4 pilas de 2500 mAh para el receptor y estas tardaron 110 minutos en cagar que es el tiempo que indica una tabla que viene con el cargador. Las pilas efectivamente son NI-MH. En todos los procesos de carga que hice ayer que fueron 3 (ya q cargué 12 pilas) el led indicador se apagó en el tiempo previstoLo q comenta "tuberias" de ir probando las pilas hasta dar con alguna defectuoso me da miedo al ser de voltajes diferentes las recargables 1,2V de las q no lo son 1,5V, ya que se pueda dañar la emisora.

  5. #5
    Recien llegado
    Fecha de Ingreso
    27 dic, 05
    Mensajes
    16
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Son pilas de 2100 mAh y el cargador que tengo en una cargador rápido que saca creo 1Ah, estas pilas según la tabla tardan en cargar 90 minutos que es exactamente lo que tardó el led indicador de carga en apagarse en ambos procesos de carga, ya q cargué 8 pilas de estas en dos tandas. También cargué 4 pilas de 2500 mAh para el receptor y estas tardaron 110 minutos en cagar que es el tiempo que indica una tabla que viene con el cargador. Las pilas efectivamente son NI-MH. En todos los procesos de carga que hice ayer que fueron 3 (ya q cargué 12 pilas) el led indicador se apagó en el tiempo previstoLo q comenta "tuberias" de ir probando las pilas hasta dar con alguna defectuoso me da miedo al ser de voltajes diferentes las recargables 1,2V de las q no lo son 1,5V, ya que se pueda dañar la emisora.

  6. FACTORHOBBY coches electricos
  7. #6
    Miembro Senior
    Fecha de Ingreso
    13 dic, 04
    Ubicación
    Utiel (Valencia)
    Mensajes
    3,322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    comprueba que no pusiste ninguna pila con la polaridad cambiada en el compartimento de la emisora, o que no hiciera buen contacto, esto ultimo me paso a mi con la 2PL.

    saludos
    luixi
    RC18T mamba-25 + B20 7210 kv :lol:
    Lipos: Himodel 1800 ma 11,1V
    Poliquest 1800 ma 7.4V
    Futaba 2PL
    Chasis Alu GPM
    Servo Airtronics 94091Z
    Jamara X-PEAK 3 PLUS

  8. #7
    Miembro Senior Avatar de josema
    Fecha de Ingreso
    12 nov, 03
    Ubicación
    ronda
    Mensajes
    1,362
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    sip, tiene pinta de ser lo que luixi dice, mira haber las polaridades y si estan correctamente colocadas en su sitio, saludos

  9. #8
    COLABORADOR Avatar de manolet
    Fecha de Ingreso
    17 dic, 05
    Ubicación
    Villanueva de la Serena
    Mensajes
    1,378
    Fotos
    182
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    hola , ami me pasaba algo parecido y el problema era k no hacian bien contacto, ten en cuenta que cada marca aunk parezca mentira varian de tamaño algun mm , fijate de que realmente hacen contacto en la latilla del positivo.
    yo tuve k esañar las cuatro que van a los positivos y no volvio a fallar.
    .:::VISITA MI BLOG:::. " carroceriasmanolet" para ver todos mis diseños de carrocerias
    Tambien puedes verlas en este foro Taller/brico/Carrocerias Manolet

  10. #9
    Miembro Senior
    Fecha de Ingreso
    14 oct, 05
    Ubicación
    Deshubicado por completo
    Mensajes
    233
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yo tengo tambien la 2PL y con 8 pilas recargables Ni-MH no tiene suficiente voltaje para funcionar. En teoria producen 9.6 V y debería funcionar. El fabricante recomienda que no se utilice por debajo de 9 V(pero claro, no porque no funcione, sino por la pérdida de control del coche). No sé si haré lo correcto, pero yo combino 4 pilas recargables (1.2 V) con 4 alcalinas (1,5 V) y con 10.6 V sí que me funciona.
    El dinero no es todo en la vida...tambien existen los cheques y las tarjetas.
    _________________
    Coche: Hyper7 TQ.

  11. #10
    COLABORADOR Avatar de Rafitaaar
    Fecha de Ingreso
    06 ene, 05
    Ubicación
    Salamanca y León
    Mensajes
    2,582
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    No combines pilas recargables y pilas normales nunca hombre!!!! Te vas a cargar las recargables seguro.

    Eso de que 8 recargables no dan el voltaje... 8 bien cargadas dan 11 y pico al principio y luego se estabiliza a 10,5 más o menos durante unas horas de uso. Anda, carga bien las baterías.
    Associated B5, Associated B6

Página 1 de 2 12 ÚltimoÚltimo

Relacionado con:

pilas recargables vtec tiempos

polaridad de radio sanwa m8

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed