Resultados 1 al 9 de 9
  1. #1
    Miembro Senior Avatar de monra
    Fecha de Ingreso
    03 dic, 05
    Ubicación
    Breda (Gi)
    Mensajes
    1,208
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problemas de recepción

    Os contare lo que me pasa , cuando el coche esta un poco lejos falla la emisión o recepción activandose el failsafe, primero logico pense ne las baterias , bien estas no son probe con unas nuevas y lo mismo , luego el receptor , tampoco i la emisora tampoco lo probe con otra emisora y otro receptor .
    Los servos son los dos nuevos los puse ayer para probar hoy ya que los tenia de recambio y para descartar lo probe y nada sigue haciendo lo mismo.
    Que puedo probar o k puedo hacer, el cableado de toda la electronica esta perfecto con cables nuevos menos uno , pero no esta ni segado ni se ve mal.

  2. #2
    Miembro Senior
    Fecha de Ingreso
    28 dic, 05
    Mensajes
    225
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    En que frequencia trabajas? es posible que haya interferencias en la zona donde haces las pruebas? prueba a cambiar los cristales de frequencia a ver que tal!

    Saludos!
    HoBao hyper 7
    Emisora: Helios EX-10

  3. #3
    Miembro Senior Avatar de monra
    Fecha de Ingreso
    03 dic, 05
    Ubicación
    Breda (Gi)
    Mensajes
    1,208
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    voy con 40fm he cambiado los cristales y este donde este me hace lo mismo , cuando esta a una cierta distancia falla , nunca me lo havia hecho.

  4. #4
    Miembro Senior
    Fecha de Ingreso
    28 dic, 05
    Mensajes
    225
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Buff.... pues ya no se que decirte la verdad podria ser que algun cable de los servos estuviese pelado e hiciera contacto a masa i por eso el recpetor se te vuelve loco? quizá es una tonteria pero no se me ocurre nada mas...

    Un saludo!
    HoBao hyper 7
    Emisora: Helios EX-10

  5. #5
    Miembro Senior Avatar de monra
    Fecha de Ingreso
    03 dic, 05
    Ubicación
    Breda (Gi)
    Mensajes
    1,208
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    si tambien lo pense pero nada , porque del interruptor de enceder i parar la electronica del coche no puede ser verdad?? ese o funciona o no , o falla de lejos y de cerca igual .
    estoy desconcertado , la verdad es k si voy al circuito solo puedo correr la mitad sino pierde la señal a final de recta k es la parte mas lejana de este.

  6. BAterias Lipo VANT BAttery - Gama completa. Envio 24h!
  7. #6
    Miembro Senior Avatar de monra
    Fecha de Ingreso
    03 dic, 05
    Ubicación
    Breda (Gi)
    Mensajes
    1,208
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Puede ser porque no tenga todo el calbe del receptor por la antena ? , me explico el tube de la antena es muy corto y para que no tenga tanto cable por fuera lo tengo recogido donde el receptor , eso me puede afectar mucho??
    Hoy comprare tubo para antena mas largo y probare , bueno o probare mañana si puedo ir al circuito.

  8. #7
    Miembro Senior
    Fecha de Ingreso
    09 dic, 04
    Ubicación
    Barcelona
    Mensajes
    1,326
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Seguramente sea ese el problema. La antena tiene que estar extendida, si la tienes un trozo apelotonado al lado del receptor, te provocara las interferencias que comentas. Es preferible que cuelgue, siempre que no vaya arrastras, claro.

    Un saludo
    Leerse las normas

  9. #8
    Miembro Senior Avatar de monra
    Fecha de Ingreso
    03 dic, 05
    Ubicación
    Breda (Gi)
    Mensajes
    1,208
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ok lo provare pero por 3 cm k este escondida siendo FM en un circuito como el de sils en al parte mas lejana no tendir aque hacerlo , pero bueno probare a ver como se comporta y si me saco el problema de encima .
    Gracias klepto

  10. #9
    Miembro Senior Avatar de monra
    Fecha de Ingreso
    03 dic, 05
    Ubicación
    Breda (Gi)
    Mensajes
    1,208
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bueno hoy he estado en el circuito y aparentemente he solucionado ese problema , primero havia uns ervo el cual al principio iba bien pero a ratitos (suerte k lo ha hehco ) fallava , como si no pudiera , y eso que el servo es nuevo , saque mas la antena k no creo k fuera ese el problema , he anulado el interruptor y ahora va directo , y lo mas importante cuando baja un pcoco la bateria de la emisora el failsafe da error cuando esta un pcoo lejos esto me lo hacia cuando la emisora estava a 10.2v .
    Pero con todo cargado y el cambiando el servo no ha havido problema .
    Gracias a todos por vuestra ayuda desinteresada.

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed