No me funcionan los servos
Resultados 1 al 3 de 3
  1. #1
    Miembro Senior
    Fecha de Ingreso
    22 jun, 06
    Mensajes
    122
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    No me funcionan los servos

    Acabo de terminar de montar la electronica en mi 720 y cuando conecto la emisora (m11) no me funciona ni la direccion ni el acelerador-freno. Me he leido el manual pero no me sale nada de como conectarla.

    Las baterias estan cargadas, ¿que hay que hacer para que conecte?

    Muchas gracias
    coche: serpent 720
    motor: novarossi plus
    emisora. sanwa m-11

  2. #2
    Miembro Senior
    Fecha de Ingreso
    09 dic, 04
    Ubicación
    Barcelona
    Mensajes
    1,326
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Si no responden los servos, seguramente tengas algo mal conectado, ya que dices que las baterias estan cargadas. Eso, o tienes algo estropeado (receptor por ejemplo). Seguramente tengas mal conectado la bateria.

    Un saludo
    Leerse las normas

  3. #3
    Miembro Senior
    Fecha de Ingreso
    22 jun, 06
    Mensajes
    122
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    vale tenia mal conectado las baterias.


    muchas gracias
    coche: serpent 720
    motor: novarossi plus
    emisora. sanwa m-11

Relacionado con:

los servos no me funcionan

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed