Problema con los servos, ayuda desesperada!
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11
  1. #1
    Miembro Senior
    Fecha de Ingreso
    05 dic, 04
    Ubicación
    Barcelona
    Mensajes
    649
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problema con los servos, ayuda desesperada!

    Hola gente, tengo un Kyosho Alpha PureTen III (ahorraros los comentarios, sé el grado de mierdicidad que es) y llevo como dos años sin usarlo, ayer lo desmonté y lo limpié todo, hoy lo he montado menos el motor y para ver si mis SERVOS iban bien he comprado unas PILAS Panasonic alkalinas que me han costado 4€ (así que son buenas) y las he metido en la electrónica del coche. Pues bien, lo he encendido y después he encendido mi EMISORA, con el resultado de que las ruedas automáticamente se han girado a la izquierda sin yo apretar nada, a partir de ahí me he extrañado.
    Entonces he decidido girar con la emisora las ruedas y no me hacía caso, vamos que giraba apenas unos milímetros y seguidamente sin quererlo ni beberlo y teniendo la emisora encima de la mesa el coche se ha vuelto loco y ha empezado a accelerar (sin gas, claro, no tenía el motor puesto). Y ahora no me van los servos, puesto que le doy a girar a la rueda y se desconecta él solo, yo no lo entiendo YellowColorz4_PDT_10

    Alguna sugerencia? Gracias

  2. BAterias Lipo VANT BAttery - Gama completa. Envio 24h!
  3. #2
    Miembro Senior
    Fecha de Ingreso
    06 feb, 04
    Ubicación
    Tenerife
    Mensajes
    956
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Me da que tienes que comprar nuevos servos
    Serpent 710 || Losi *** Kinwald Edition Grahite Plus || Novarossi RR12L3 || Graupner XS6 || Circuito pista: A Todo Gas , Sta Úrsula (Tenerife) || Circuito TT: Pto de la Cruz (Tenerife), Club Warm up!!
    [url]http://img512.imageshack.us/img512/7878/moscip3.gif[/url]

  4. #3
    Moderador Avatar de ariel
    Fecha de Ingreso
    03 nov, 03
    Ubicación
    Porto Cristo - Mallorca
    Mensajes
    10,370
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Puede que en vez de los servos sea el receptor o incluso la emisora, eso lo suyo es tener otro receptor y emisora funcionando para ir probando una cosa y la otra. Tambien puede que se haya jodido el cristal, tendras que probar.
    Saludos.
    Team Magic G4 RS 09/ Mega DS III / Futaba 3PKS - FASST

  5. #4
    Miembro Senior
    Fecha de Ingreso
    05 dic, 04
    Ubicación
    Barcelona
    Mensajes
    649
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Qué putada.

  6. #5
    Miembro Senior
    Fecha de Ingreso
    05 dic, 04
    Ubicación
    Barcelona
    Mensajes
    649
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ¿Y alguien sabe qué servos puedo comprar?

  7. #6
    Miembro Senior
    Fecha de Ingreso
    17 ago, 06
    Ubicación
    Tenerife
    Mensajes
    331
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hola,

    Es extraño que se hayan fastidiado los dos servos a la vez.
    ¿Has comprobado que están en su correspondiente canal? Prueba a intercambiar el uno por el otro.
    Comprueba también el trimado de la emisora.

    Un saludo,

  8. #7
    Miembro Senior
    Fecha de Ingreso
    05 dic, 04
    Ubicación
    Barcelona
    Mensajes
    649
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por Augustus
    Hola,

    Es extraño que se hayan fastidiado los dos servos a la vez.
    ¿Has comprobado que están en su correspondiente canal? Prueba a intercambiar el uno por el otro.
    Comprueba también el trimado de la emisora.

    Un saludo,
    Hola! A ver, no es que se me hayan estropeado los dos a la vez, es que cuando los muevo con el volante de la emisora no sé que pasa que el coche se desconecta. Es como si le quitara las pilas.

  9. #8
    Miembro Senior
    Fecha de Ingreso
    18 oct, 05
    Ubicación
    sevilla
    Mensajes
    356
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Pues si llevan dos años parados comienza por limpiar muy bien los portapilas de receptor y emisora, incluso lija un poco los contactos de ambos a ver si te quedas sin corriente en alguno de los dos en cuanto pides consumo (si es por consumo lo mas normal el portapilas del receptor). Este hilo estaria mejor en emisoras.
    un saludo

    jose antonio
    Xray NT1
    Novarossi 353
    Hitec
    Tyus

  10. #9
    Miembro Senior
    Fecha de Ingreso
    05 dic, 04
    Ubicación
    Barcelona
    Mensajes
    649
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ya está, eran las pilas de la emisora, Muchas gracias.

  11. #10
    Miembro Senior
    Fecha de Ingreso
    05 dic, 04
    Ubicación
    Barcelona
    Mensajes
    649
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ah y por si a alguien le ayuda, lo que pasaba es que las pilas de la emisora estaban medio gastadas, vamos que se encendía pero no tenía fuerza. Recomiendo encarecidamente que si a alguien le pasa lo mismo que a mí compre pilas alkalinas nuevas.

Página 1 de 2 12 ÚltimoÚltimo

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed