necesito ayuda mamba
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 16
  1. #1
    Miembro Senior
    Fecha de Ingreso
    29 dic, 06
    Mensajes
    284
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    necesito ayuda mamba

    buenas tengo un problema, no se como resetear el mamba, cuando lo conecto solo se pone el led de la luz roja y cuando conecto el mamba tb pasa lo mismo, solo parpadea el led rojo, que le pasa?alguien que me ayude.

  2. #2
    Miembro Senior Avatar de pietro
    Fecha de Ingreso
    24 nov, 03
    Ubicación
    Zaragoza
    Mensajes
    967
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Si lo que quieres es dejar la configuracion de fabrica.
    Conectas el variador al pc,por medio del USB. Lanzas el software que tienes.
    Hay una opcion SETTING CONTROLS, dentro de este menu , DEFAULTS.
    Ya tendras el variador como sale de fabrica.

    Si el problema es que el coche no se mueve. Tiene baterias cargadas, no te lo tomes a mal.
    En mi Mamba, lo que hice para "arrancarlo" fue lo siguiente

    Enciendes la emisora, y con el acelerador a fondo, enciendo el variador.
    Despues de algunos segundos se oyen varios pitidos y se enciende el led rojo.
    Frenas el coche a tope desde la emisora, y se enciende el led amarillo.
    Dejas la emisora en punto neutro, sin acelerar ni frenar. Oiras varios pitidos y todos los leds se encienden.
    Pasados unos segundos, el variador se activa con un doble pitido. El led amarillo se queda encendido, marcando la posicion neutra de la emisora.

  3. #3
    Miembro Senior
    Fecha de Ingreso
    29 dic, 06
    Mensajes
    284
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    entonces haciendo eso se me solucionara el problema? por cieto que es lanzar mi software, es que estoy un poco verde. El problema es que no se mueve el coche y el led rojo no deja de parpadear ni con las baterias conectadas yni con el mamba en on, no hace nada de nada ni acelera ni frena no se mueve solo tiene el led rojo parpadeando y ningun pitido.

  4. #4
    Miembro Senior Avatar de pietro
    Fecha de Ingreso
    24 nov, 03
    Ubicación
    Zaragoza
    Mensajes
    967
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Abrir,ejecutar............ =lanzar programa.

    Me da la sensacion de que tienes que hacer los pasos que te he comentado antes.
    No cortes la cuerda, si puedes deshacer el nudo

  5. #5
    Miembro Senior
    Fecha de Ingreso
    29 dic, 06
    Mensajes
    284
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    primero probare con el pc y si no lo hare con la emisora

  6. FACTORHOBBY coches electricos
  7. #6
    Miembro Senior Avatar de carlosm
    Fecha de Ingreso
    07 jun, 04
    Ubicación
    madrid
    Mensajes
    1,111
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    pietro si no me confundo el led rojo del mamba señela marcha atras y el amarrillo fijo el neutro y el verde marcha alante
    Tamiya 416x
    Sanwa m11
    [url]www.territoriorc.com[/url]

  8. #7
    Miembro Senior Avatar de pietro
    Fecha de Ingreso
    24 nov, 03
    Ubicación
    Zaragoza
    Mensajes
    967
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Efectivamente, error mio. Cuando lo enchufas se queda encendido el led amarillo, punto neutro. Cuando en la emisora aceleras se enciende el led verde, y cuando accionas el freno o la marcha atras el led rojo.

  9. #8
    Miembro Senior
    Fecha de Ingreso
    29 dic, 06
    Mensajes
    284
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    entonces que hago para solucionar ,mi problema?

  10. #9
    Miembro Senior Avatar de pietro
    Fecha de Ingreso
    24 nov, 03
    Ubicación
    Zaragoza
    Mensajes
    967
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por pietro
    Si lo que quieres es dejar la configuracion de fabrica.
    Conectas el variador al pc,por medio del USB. Lanzas el software que tienes.
    Hay una opcion SETTING CONTROLS, dentro de este menu , DEFAULTS.
    Ya tendras el variador como sale de fabrica.

    Si el problema es que el coche no se mueve. Tiene baterias cargadas, no te lo tomes a mal.
    En mi Mamba, lo que hice para "arrancarlo" fue lo siguiente

    Enciendes la emisora, y con el acelerador a fondo, enciendo el variador.
    Despues de algunos segundos se oyen varios pitidos y se enciende el led rojo.
    Frenas el coche a tope desde la emisora, y se enciende el led amarillo.
    Dejas la emisora en punto neutro, sin acelerar ni frenar. Oiras varios pitidos y todos los leds se encienden.
    Pasados unos segundos, el variador se activa con un doble pitido. El led amarillo se queda encendido, marcando la posicion neutra de la emisora.

    Has seguido estos pasos ?
    El variador es nuevo ?
    Ha funcionado anteriormente ?

  11. #10
    Miembro Senior
    Fecha de Ingreso
    29 dic, 06
    Mensajes
    284
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    el variador es nuevo y lo estrene ayer

Página 1 de 2 12 ÚltimoÚltimo

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed