Resultados 1 al 4 de 4
  1. #1
    Miembro Avatar de Barri
    Fecha de Ingreso
    22 sep, 17
    Mensajes
    75
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Servo dirección deja de responder unos segundos

    Hola!

    Mi trx4 llevaba montado el Savox waterproof de 20 kg cuando, en mitad de la ruta, dejaba de responder durante unos segundos.

    -Tiene BEC externo a 6 v.
    -Con la batería de 11.1 v. se desconecta pisando alguna piedra, sin ir a tope, sino al paso humano. También nada más encenderlo, no tenía dirección. Tenía que levantarle y dejar que botara el eje delantero para, aunque eso no siempre lo solucionaba.
    -Con las baterías de 7,4 v. no desconecta al pisar una piedra grande.
    -En subida, subiendo entre piedras se quedaba sin respuesta, pero bajando, yendo alegre andando y haciéndole pasar por piedras botando el morro, no se desconectaba.

    Cambio el Savox en plena ruta por un PowerHd de 23 kg y me lo hace menos, pero también he tenido momentos sin dirección. Igual, bajando sin problemas, pero subiendo con baches, ha desconectado alguna vez.

    ¿Puede ser que se desconecta por calentarse?

    Me lo hace ahora que no me salta el ventilador doble del motor con termostato porque no se calienta con este frío, que está pegado al servo de la dirección y le refrigera también.


    Estos fallos esporádicos son lo peor... Si se rompe, que se rompa bien, ****.


  2. #2
    Miembro Senior Avatar de mp40
    Fecha de Ingreso
    09 abr, 12
    Ubicación
    Comunidad de Madrid
    Mensajes
    10,304
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Scambiando el servo te sigue haciendo lo mismo ,puede que sea
    1 el propio receptor
    2 el bec que no suministre la intensidad adecuada ,ya que un bec no es solo el voltaje ,sino el amperaje ,por ejemplo

    un bec puede entregar 6 voltios ,pero solo a 1 amperio ,y el servo en momentos concretos necesita 3 amperios ,pues el servo empieza a tener ausencias o cogging
    No puede decir que savox en concreto tienes y sobre todo marca y modelo del bec

  3. #3
    Miembro Avatar de Barri
    Fecha de Ingreso
    22 sep, 17
    Mensajes
    75
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por mp40 Ver Mensaje
    Scambiando el servo te sigue haciendo lo mismo ,puede que sea
    1 el propio receptor
    2 el bec que no suministre la intensidad adecuada ,ya que un bec no es solo el voltaje ,sino el amperaje ,por ejemplo

    un bec puede entregar 6 voltios ,pero solo a 1 amperio ,y el servo en momentos concretos necesita 3 amperios ,pues el servo empieza a tener ausencias o cogging
    No puede decir que savox en concreto tienes y sobre todo marca y modelo del bec
    Savox SW-1210SG y UBEC 3A en 6v.

    Revisaré la conexión del BEC, porque si he visto alguna vez que se apagaba el led que tiene, del movimiento.

    Mil gracias!

  4. #4
    Miembro Avatar de Barri
    Fecha de Ingreso
    22 sep, 17
    Mensajes
    75
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Solucionado!

    El positivo del BEC estaba desoldado y de los movimientos perdía el contacto. Soldado de nuevo y asegurado con bridas. Probado y funcionando.

    Muchas gracias!
    Última edición por Barri; 06/01/2019 a las 18:46

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed