A que intensidades cargais los packs de pilas?
Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo
Resultados 11 al 20 de 38
  1. #11
    Miembro Senior
    Fecha de Ingreso
    10 jun, 03
    Ubicación
    Alicante
    Mensajes
    2,754
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por XrayM18
    A mi eso me pasaba con mi cargador xpeak 3 plus, cuando lo tenia enganchado a una fuente de pc para conseguir los 12v, pero a esta no le habia puesto una resistencia de carga en los 5 voltios, me saltaba mucho el delta peak y paraba la carga. Desde que se la puse todo solucionado, no se si sera el mismo problema, ya que no conozco tu cargador.

    Espero que lo soluciones.

    Pd: Yo cargo a 1C, y para disipar el calor dejo la bateria en el suelo, que como esta fresquito disipa y se calientan menos.
    si uso una fuente de esas de sobremesa, com oals de portatiles, que puede dar hasta 15v, pero lo tengo en 12v.

    que problemas dan???? ke no me e enterao?

  2. #12
    Miembro Senior
    Fecha de Ingreso
    08 ene, 05
    Ubicación
    Murcia
    Mensajes
    637
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Yo te hablo de una fuente de pc estandar, las que van en la torre, pero esa fuente que dices tu de portatil cuanto amperios puede suministrar? quizas el problema esta ahí, o que no te de los 12 voltios que necesitas exactamente, si tienes polimetro compruebalo, puede ser ese tu problema, a mi me pasaba eso.

    Saludos.

  3. #13
    Miembro Senior Avatar de HigBo
    Fecha de Ingreso
    19 ago, 04
    Ubicación
    Gz
    Mensajes
    1,534
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    El problema de XrayM18 no te afecta tu no usas una fuente de pc, por cierto yo uso el PRO-PEAK PRODIGY 2 creo que es igual al JAMARA Xpeak PLUS , tengo cargado alguna vez a 1,6A y sin problema, ya te digo que yo no apuro la carga de las baterias, un saludo
    http://jlsabucedo.wordpress.com
    Miliamperio= "Unidad Básica de Disfrute"

  4. #14
    Miembro Senior
    Fecha de Ingreso
    08 ene, 05
    Ubicación
    Murcia
    Mensajes
    637
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Puede tener problemas, si la que utiliza no esta preparada para dar esos 2 amperios continuamente, o la salida en carga no alcanza los 12 voltios, aunque no sea una fuente de pc.

    Saludos.

  5. #15
    Miembro Senior
    Fecha de Ingreso
    10 jun, 03
    Ubicación
    Alicante
    Mensajes
    2,754
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ke va, la fuente da hasta 5A, en eso no hay problema.

    creo que el problema estaba en que no estaba totalmente descargada la bateria, por uqe a sido descargarl, y ya esta.

  6. FACTORHOBBY coches electricos
  7. #16
    Miembro Senior
    Fecha de Ingreso
    08 ene, 05
    Ubicación
    Murcia
    Mensajes
    637
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Me alegro que se haya solucionado.

    Saludos.
    Coche Pista: Xray M18 Special Edition [url=http://perso.wanadoo.es/pedrojml/modena1.jpg]Foto[/url]
    Coche TT: Team Asso Rc18T Grafito y Alu [url=http://perso.wanadoo.es/pedrojml/Rc18T1.jpg]Foto[/url]
    Emisora: Futaba 3pm
    Cargador: Jamara X-peak 3 Plus

  8. #17
    Miembro Senior
    Fecha de Ingreso
    10 jun, 03
    Ubicación
    Alicante
    Mensajes
    2,754
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    pero es muy raro...tal vez el delta peak salte al no descargar del todo la bateria, por que si no no me lo explico.

  9. #18
    Miembro Senior Avatar de HigBo
    Fecha de Ingreso
    19 ago, 04
    Ubicación
    Gz
    Mensajes
    1,534
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Depende... si la bateria es de 1100 y esta a 900 en normal que salte cuando llebes metido 200, despues tambien pasa que con elementos malos tienen tendencia a hacer saltar el delta peak, otro caso puede ser que salte por falsos contactos entre baterias (poco probable en packs bien hechos) pero tambien puede ser por mal contacto en la conexion entre bateria y cargador, fijate que la fuente que tienes durante la carga mantiene los 12v hacia el cargador................. a saber que pasa xd
    http://jlsabucedo.wordpress.com
    Miliamperio= "Unidad Básica de Disfrute"

  10. #19
    Miembro Senior
    Fecha de Ingreso
    08 ene, 05
    Ubicación
    Murcia
    Mensajes
    637
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Higbo has hecho un resumen cojonudo de posibles fallos, en mi caso era que la fuente no daba los 12v en carga, pero en el tuyo a saber, lo mismo con suerte no te pasa mas.

    Saludos y feliz navidad.

  11. #20
    Miembro Senior
    Fecha de Ingreso
    26 nov, 03
    Ubicación
    Madrid
    Mensajes
    356
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    xrayM18 a mi me pasa algo parecido con el x-peak-3 plus, me corta constantemente la carga de las baterías. Me podrías que puentes has hecho en la fuente de PC o donde puedo consultarlo¿¿??¿ por que me sigue pasando.

Página 2 de 4 PrimerPrimer 1234 ÚltimoÚltimo

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed