Espediente X con el mamba
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 14
  1. #1
    Miembro Senior
    Fecha de Ingreso
    23 nov, 03
    Ubicación
    Bilbao
    Mensajes
    577
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Espediente X con el mamba

    Bueno, hoy al fin he podido montar el mamba en mi mini-t junto a un diferencial a bolas y los cardans traseros, piñon metalico y un servo y un receptor, el mamba lo uso con baterias lipo de 7,4v y 2400, con conectores deans que son los que mas recomiendas.

    Mi sorpresa es una vez programado, con lo de encender con el acelerador a fondo y demas, se pone la luz amarilla y el coche anda bien, pero ahora viene el problema, la aceleracion no es progresiba va haciendo como picos donde se corta la electricidad, encendiendose el led rojo a veces en el variador, el coche sigue subiendo de vueltas pero no va fino, va a saltos.

    Otra preguntilla esta mas de ajuste es, a vosotros os suena la caja de cambios, es que impresiona el ruido que mete el coche con el mamba, no suena mal, suena a muchos engranajes a toda pastilla no se si con un poco de grasa en la caja de cambios se solucionara.

    Venga un saludo, y gracias.

    Maxispeed.
    Team Maxkemonster:
    [url]www.maxkemonster.es[/url]

  2. FACTORHOBBY coches electricos
  3. #2
    Miembro Senior Avatar de McCrash59
    Fecha de Ingreso
    10 nov, 03
    Ubicación
    Madrid
    Mensajes
    2,245
    Fotos
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Prueba a engrasar como dices la transmisión, pero sobre todo ataca bién el piñón a la corona, hazlo un pelo más suelto de lo que te parece normal.
    Lo del Mamba es un problema de cogging o tartamudeo. No has puesto el piñón que estás utilizando, pero si el mamba es un 8000 le tienes que poner un 8 o así para que vaya bién. Con la pila que usas debería ir de sobra a pocos C´s que de, pero por lo que cuentas es falta de energía al motor. Intenta conseguir el cable USB para reprogramar el variador con una versión más moderna y seguro que los problemas desaparecen.
    PABLO OLEA

  4. #3
    Miembro Senior
    Fecha de Ingreso
    23 nov, 03
    Ubicación
    Bilbao
    Mensajes
    577
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    McCrash he estado probandolo en la calle ahora, a ver que te parece lo que se me ha ocurrido, me da la sensacion que es que el piñon esta patinando en el eje y esto crea interferencias en la radio, pq noto q el servo se le va un poco la cabeza cuando pasa esto, y si acelero poco a poco no hace nada o yo no lo noto, y si le meto un aceleron de la leche el coche tarda en salir y el slipper no es que ya lo he mirado. Llevo un piñon de la marca trinity de 11T pq el de 9 no atacaba la corona que es la de serie.

    Lo que me ha impresionado es lo de patinar el motor en el piñon pq mira q me ha costado meter el piñon, vosotros que le haceis una marca al motor para q se clave el tornillito del piñon?

    Un saludo, Maxispeed.

    Por cierto es el mamba 6800
    Team Maxkemonster:
    [url]www.maxkemonster.es[/url]

  5. #4
    Miembro Senior
    Fecha de Ingreso
    23 nov, 03
    Ubicación
    Bilbao
    Mensajes
    577
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Leches que se me olvida, he notado otra cosa, no hay dios q le haga entrar a la marcha atras, cuando la acciono se enciende el led rojo pero cuesta que entre la marcha atras es mas alguna vez lo he tenido q intentar mas de 10 veces...

    Venga un saludo, Maxispeed.

    Por cierto donde puedo conseguir el cable para programar el mamba, si es en españa mejor, el quien sepa que me mande un privado para no saltarnos las normas del foro.

    Un saludo, Maxispeed.
    Team Maxkemonster:
    [url]www.maxkemonster.es[/url]

  6. #5
    Miembro Senior
    Fecha de Ingreso
    15 ene, 04
    Ubicación
    El Puerto de Santa María
    Mensajes
    1,253
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No tendras un receptor Futaba o Multiplex, dan problemas hasta actualizados, y te lo digo por experiencia despues de haber hablado con castle creation y la solucion q me han dado es q lo mande a fabrica para hacerle una modificacion al hardware del variador.

    tengo un receptor multiplex pico 3/4 y no hay manera q vaya bien,
    GO,GO,GO!!!! RC o MotoGP2

    -=ELECTRIC FOREVER=-

  7. #6
    Miembro Senior
    Fecha de Ingreso
    23 nov, 03
    Ubicación
    Bilbao
    Mensajes
    577
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No tengo un receptor sanwa, y sino meteria el spektrum...
    Team Maxkemonster:
    [url]www.maxkemonster.es[/url]

  8. #7
    Miembro Senior Avatar de McCrash59
    Fecha de Ingreso
    10 nov, 03
    Ubicación
    Madrid
    Mensajes
    2,245
    Fotos
    78
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vale, lo que me dices nos ayuda mucho. Me da la sensación de que a no ser que el piñón esté trasroscado y no apriete ese no es el problema, yo incluso utilizo piñones sin tornillo sin ningún problema. Lo de las interferencias me descoloca un poco, ya que estos motores no producen chispas al no tener colector y escobillas. Haz una marca con un rotulador al eje-piñón y prueba a ver si es verdad que patina.
    Esta claro que el problema que tienes es que las baterías no le dan suficiente chicha al mamba, con lo que al demandarle una gran catidad de amperaje en un acelerón brusco las bateriás no tienen suficiente capacidad de descarga. Ten en cuenta que un 8000 da picos de hasta 100 amperios y una batería que de menos de 18 o 20 C´s se va a quedar corta. De momento hasta que puedas conseguir el USB sigue todos los pasos que hay en las instrucciones de nuevo, lo primero es programar los parámetros mamba-emisora para que el regulador tenga claro las posiciones del gatillo. Luego programa el regulador y en los pasos 4 (potencia) y 5 (punch) ponlos al nivel 1 (mínimo).
    El tema de la marcha atrás es normal, ya que si tienes el paso 1 en modo 1 tienes que esperar dos segundos para poder dar hacia atras. Si no es eso, es posible que el mamba no te haya reconocido bién la emisora y el freno no te lo haya cogido del todo, pero como eso lo vas a hacer de nuevo adios al problema :D
    No se si se me olvida algo, pero espero que lo puedas solucionar.
    PABLO OLEA

  9. #8
    Miembro
    Fecha de Ingreso
    23 may, 05
    Mensajes
    37
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hola:

    Como ya te han dicho, prueba a poner el timing al minimo, no tataques mucho la corona, que la transmision gire muy suave cuando le das con la mano, sin notar apenas los pasos del engranaje al girar las ruedas manualmente. Mira que no tengas ningun punto en el cableado que se caliente mucho (podria ser una mala soldadura etc...). Lo de la marcha atras programalo para que se ponga enseguida una vez el coche esta parado. A mi el coche me sale mas rapido acelerando progresivamente que metiendo un aceleron gas a fondo, pero no uso lipos, que deberian ir mejor (es un rs4).

    Un saludo.

  10. #9
    Miembro Senior
    Fecha de Ingreso
    23 nov, 03
    Ubicación
    Bilbao
    Mensajes
    577
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Luego pruebo lo que me decis, y creo q el piñon patina incluso con el tornillo, pq suena como si acelerara el motor en vacio, por eso comento que ese rozamiento podria producir las interferencias, luego lo vuelvo a programar y os comento que tal, pq aun iendo mal es la caña lo que anda.

    Por cierto es un 6800 el 8000 me parecia demasiado.

    Un saludo, Maxispeed.
    Team Maxkemonster:
    [url]www.maxkemonster.es[/url]

  11. #10
    Miembro Senior
    Fecha de Ingreso
    23 nov, 03
    Ubicación
    Bilbao
    Mensajes
    577
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bueno, he estado probando he configurado el paso uno con el modo uno, y he descubierto que lo que patinaba era el slipper y el diferencial, una vez apretado todo, sigue haciendo lo que hacia pero menos. He probado con dos baterias, la lipos de 2400 y 7,4v y una nimh de 1200 y 7,2v, en las dos me lo hace...

    La unica solucion que hay, es pedir el cable?

    Venga un saludo, Maxispeed.
    Team Maxkemonster:
    [url]www.maxkemonster.es[/url]

Página 1 de 2 12 ÚltimoÚltimo

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed