problemas serios con mamba y lipos....chungo
Página 1 de 4 1234 ÚltimoÚltimo
Resultados 1 al 10 de 37
  1. #1
    Miembro Senior
    Fecha de Ingreso
    30 nov, 04
    Ubicación
    Por los madriles sureños....
    Mensajes
    1,385
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    problemas serios con mamba y lipos....chungo

    hola chicos como no posteando dudas y problemas.... veamos ayer por la noche me puse a trastear el nuevo r18t que me llego con mamba, el caso es que andaba y tal pero se me paraba y era porque se me salia uno de los cables del conector, total que kite los dos y despues no me acuerdo del orden con la mala suerte de que los puse al reves e inverti la polaridad!!!!!!!!! :cry:
    salio un humo de la bateria (que era una lipo 11,1) y el variador mamba se me calento, total que dije al carajo ya lo queme todo, a los pocos minutos lo conecte todo pero esta vez bien y parece que funciona, mi pregunta es: a que le puede haber afectado al mamba y a la bateria que le pusiera al reves los cables???

    Otra pregunta: ¿como se empieza a configurar un mamba??porque despues desconecte los cables del receptor para colocarlos mejor y pobre iluso de mi que despues al conectarlo no hace nada, se me enciende una luz roja parpadeante todo el rato.
    Esta vez por favor echadme un cable que la electronica y las lipos son caras.........

    Saludos y gracias por aguantar el tocho!!!

  2. #2
    Miembro Senior
    Fecha de Ingreso
    10 jun, 03
    Ubicación
    Alicante
    Mensajes
    2,754
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    puff ,cuando te pase una cosa de esas no seas impaciente, mas vale esperarte al dia siguiente,preguntar en el foro y no liarla, seguramente de las lipos se te a quemado alguna pila...hay que ser mas cuidadoso, a no ser que nos sobren €€€€€

    lo si has invertido...no se, yo no tengo el manba, pero que salga humo no es nada bueno, aunque tendras suerte si han sido solo las lipos.

  3. #3
    Miembro Senior
    Fecha de Ingreso
    30 nov, 04
    Ubicación
    Por los madriles sureños....
    Mensajes
    1,385
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    a las lipos las doy un poco por perdidas , la verdad, lo que mas me importa es el variador y con eso de la luz roja parpadeante me tiene muy muy moskeado, porque me sale esa luz roja parpadeante y no responde a nada?ni sikiera a intentar al modo programacion o al menos es que no lo hago bien..
    * Motonica P81e + Mamba Monster + mamba 2200kv *
    * Yokomo BD5wxi Full Equip + HW Justock + HW 10.5T *
    * Tamiya F1 104 X1 + HW Justock + HW 10.5T*

  4. #4
    Miembro Senior
    Fecha de Ingreso
    10 jun, 03
    Ubicación
    Alicante
    Mensajes
    2,754
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    no toques na, esperate que te digan algo los que tengan el motor.

  5. #5
    Miembro Senior
    Fecha de Ingreso
    30 nov, 04
    Ubicación
    Por los madriles sureños....
    Mensajes
    1,385
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    joder es que me veo comprandome otro variador....no tngo la caja y habla de un interruptor, como no sea el de encendido o apagado por que en la placa no viene ninguno...toy de los nervios
    * Motonica P81e + Mamba Monster + mamba 2200kv *
    * Yokomo BD5wxi Full Equip + HW Justock + HW 10.5T *
    * Tamiya F1 104 X1 + HW Justock + HW 10.5T*

  6. FACTORHOBBY coches electricos
  7. #6
    Miembro Senior Avatar de JOYA71
    Fecha de Ingreso
    09 may, 04
    Ubicación
    Illescas
    Mensajes
    499
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Porque no posteas en el foro del club CAPA, alli la gente andan todos con mamba, seguro que te ayudan

    un saludo
    Yokomo B-Max 2 MR v.2
    HRC Spain - DBRacing

  8. #7
    Miembro Senior
    Fecha de Ingreso
    13 dic, 04
    Ubicación
    Utiel (Valencia)
    Mensajes
    3,322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ostia macho, ya la has cagao...!!!! con las polaridades siempre hay que tener cuidado.

    en cuanto a la lipo, ese humo que te salio puede ser de el aislante de algun cable, no tiene por que haberse jodido la lipo, y mas si notas que no se ha hinchado!!!, comprueba esto ultimo que es muy importante.

    no lo se, pero tal vez el variador tenga proteccion contra inversion de polaridad, si es asi, no pasaria nada, puedes mandarles un mail a los de castle creations preguntandoles por eso a ver que te dicen.

    edito: ya se lo he mandado yo!!!!, a ver que cuentan!!!

    en cuanto a que al conectar todo bien, no te responda la emisora es por que la primera vez es necesario configurar el variador para esa emisora en concreto.

    sigue estos pasos para configurar el variador.

    conecta la bateria con el interruptor en off

    primero conecta el variador y servo al receptor.

    luego:

    1. enciende la emisora
    2. pon en ON el interruptor del variador
    3. presiona y manten e boton de set del variador durante 3 segundos. el led del set parpadeara en rojo-verde para confirmar que el variador esta en modo programacion.
    4. deja el gatillo de la emisora en neutral (o sea sin tocarlo) y presion el boton de set una vez. el variador habra almacenado el valor neutral de la emisora, y el led de set pasara a verde.
    5. presiona el gatillo hacia atras (como si estuvieras acelerando a tope), presiona otra vez el boton de set del variador una vez, suelta el gatillo. el valor de gas a tope estara almacenado en el variador y el led del set estara en rojo.
    6. presiona gatillo de la emisora hacia delante (o sea, freno a tope), y presiona el boton de set del variador. el valor de freno se habra almacenado en el variador, y el led de set parpadeara en rojo-verde 3 veces simultaneamente.


    espero que no se te halla jodido nada!!!!!

    saludos
    luixi
    RC18T mamba-25 + B20 7210 kv :lol:
    Lipos: Himodel 1800 ma 11,1V
    Poliquest 1800 ma 7.4V
    Futaba 2PL
    Chasis Alu GPM
    Servo Airtronics 94091Z
    Jamara X-PEAK 3 PLUS

  9. #8
    Miembro Senior
    Fecha de Ingreso
    09 sep, 05
    Mensajes
    568
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Si te parpadea la luz roja prueba con el trim del gas y ves tocandolo hasta que el variador detecte algo, eso me paso a mi que no podia programarlo y resulta que era el trim del gas.
    Cuando Hay Obstaculos Jamas Intentes Negarlo
    ---------------------C.H.O.J.I.N---------------------

  10. #9
    Miembro Senior
    Fecha de Ingreso
    30 nov, 04
    Ubicación
    Por los madriles sureños....
    Mensajes
    1,385
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    gracias a todos por las respuestas... veamos respecto a la bateria la he tirado directamente pero a un punto de recogida de pilas y baterias (hay que ser consecuente con el medioambiente y con las posibles explosiones) , asique ahora mismo estoy sin bateria para poder hacer pruebas, tengo otra lipo pero esta sin cargar y tengo que cambiarle el conector al mamba (lo ultimo que hacia era lo del led rojo parpadeando y sin hacer nada mas, es decir no entraba en modo programacion, pero al encenderlo y apagarlo si hacia lo de tiririiii asique digo yo que muerto del todo no estara)

    Gracias luixi por enviarles el mail, por casualidad le incluiste en el mail lo del led rojo parpadeante que podria significar? en cuanto tengas respuesta cuelgala por aki, estoy ansioso de saber algo.
    Mañana ire a rcracing y me pondran un conector verde para la lipo y me probaran el variador y el motor, tendre en cuenta lo del trim, ojala fuera eso!!!!!!!!
    * Motonica P81e + Mamba Monster + mamba 2200kv *
    * Yokomo BD5wxi Full Equip + HW Justock + HW 10.5T *
    * Tamiya F1 104 X1 + HW Justock + HW 10.5T*

  11. #10
    Miembro Senior
    Fecha de Ingreso
    13 dic, 04
    Ubicación
    Utiel (Valencia)
    Mensajes
    3,322
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    pues solo les he pretuntado por la proteccion del variador!!!!.

    al final tiraste la lipo, pero te cercioraste de que estaba mal??

    estaba hinchada?, la desmontaste?

    es que tirarla asi por que si me parece un poco precipitado, igual podrias haber salvado algun cell.

    saludos
    luixi
    RC18T mamba-25 + B20 7210 kv :lol:
    Lipos: Himodel 1800 ma 11,1V
    Poliquest 1800 ma 7.4V
    Futaba 2PL
    Chasis Alu GPM
    Servo Airtronics 94091Z
    Jamara X-PEAK 3 PLUS

Página 1 de 4 1234 ÚltimoÚltimo

Relacionado con:

luz roja parpadea coche rc dot buggy

primera configuracion jamara parpadea en rojo

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed