lipo thunder power 11v 2000mah
Resultados 1 al 6 de 6
  1. #1
    Miembro Senior
    Fecha de Ingreso
    11 ene, 06
    Ubicación
    Leganes
    Mensajes
    121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    lipo thunder power 11v 2000mah

    hola a todos

    tengo 1 lipo que al ponerla a cargar me dice que "error en voltaje de bateria" y no carga, la otra que tengo carga sin problema, ¿que puede pasar? ¿como se soluciona? ahhh el cargador es un Electrifly polycharge4

    gracias

  2. #2
    Miembro Senior Avatar de psycho_
    Fecha de Ingreso
    10 mar, 04
    Ubicación
    Sabadell (Barcelona)
    Mensajes
    8,101
    Fotos
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    La otra bateria es de 11,1V tambien? quiza tengas que configurar el cargador diciendo que el pack es de 3 elementos....
    Xray T4 2017 - LRP X20 10.5 - Sanwa M11X
    Xray X1 2016 - LRP X20 21.5
    RCElectrico.es - David Baena Castro

  3. #3
    Miembro Senior
    Fecha de Ingreso
    20 dic, 05
    Ubicación
    Asturias
    Mensajes
    617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Deja descansar la bateria unas horas e intenta de nuevo la carga. Me imagino que te bajo mas el voltaje de lo permitido e igual pilla un poco de fuerza descansando.

    Ayer me pasó lo mismo a mi. LLegué, puse a cargar la bateria y me daba error de voltaje. El corte lo tengo puesto a 9 v, pero no me digas que **** pasó, que no cargaba. Lo deje toda la noche y hoy por la mañana lo intento de nuevo y si que comienza en cargar, empezo a 8,1 V, y en unos segundos ya se plantó en 11 y pico.

    Si no te funciona así avisa q ya la revivimos de otra forma.

    Saludos
    Mini Inferno Evolucionado a ST
    Variador/Motor: quark33 + Wraith 7000kv
    Chasis: Black Carbon Chassis wh Upper
    Lipo:Himodel 25C 2200 ma 7.4V
    Servo: Higtec 85MG
    Cargador:Jamara X-PEAK 3 PLUS
    Emisora: Sanwa MX-3

  4. #4
    Miembro Senior Avatar de psycho_
    Fecha de Ingreso
    10 mar, 04
    Ubicación
    Sabadell (Barcelona)
    Mensajes
    8,101
    Fotos
    6
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por Fiun
    Deja descansar la bateria unas horas e intenta de nuevo la carga. Me imagino que te bajo mas el voltaje de lo permitido e igual pilla un poco de fuerza descansando.

    Ayer me pasó lo mismo a mi. LLegué, puse a cargar la bateria y me daba error de voltaje. El corte lo tengo puesto a 9 v, pero no me digas que **** pasó, que no cargaba. Lo deje toda la noche y hoy por la mañana lo intento de nuevo y si que comienza en cargar, empezo a 8,1 V, y en unos segundos ya se plantó en 11 y pico.

    Si no te funciona así avisa q ya la revivimos de otra forma.

    Saludos
    A mi me pasó lo mismo con las mias, las dejé descansar unas cuantas horas y cuando las puse a cargar habia subido bien de voltaje :|

    Saludos
    Xray T4 2017 - LRP X20 10.5 - Sanwa M11X
    Xray X1 2016 - LRP X20 21.5
    RCElectrico.es - David Baena Castro

  5. #5
    Miembro Senior
    Fecha de Ingreso
    11 ene, 06
    Ubicación
    Leganes
    Mensajes
    121
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    parece que dejandolas descansar se carga, pero lo raro es que en 10 min este llena de carga,

    nuse mu raro ya comentare que pasa

    a otra cosa, ¿es conveniente despues de usar el coche un rato dejar la lipo desenchufada?

    gracias

  6. FACTORHOBBY coches electricos
  7. #6
    Miembro Senior
    Fecha de Ingreso
    20 dic, 05
    Ubicación
    Asturias
    Mensajes
    617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por davidpincho
    parece que dejandolas descansar se carga, pero lo raro es que en 10 min este llena de carga,

    nuse mu raro ya comentare que pasa

    a otra cosa, ¿es conveniente despues de usar el coche un rato dejar la lipo desenchufada?

    gracias
    Para que esté llena de carga tiene que cargar aproximadamente 1750 mas o menos, poniendo el corte a 9 voltios, así, que si no te llega a esa capacidad es que algo está mal. Yo las cargo a 1,6 amp/h, tarda una hora mas o menos.

    Respecto a lo de desenchufarlas, sinceramente, hazlo, es un consejo. Luego resulta que se te olvida un dia(como me paso a mi) y cuando pillas el coche.... plofff, bateria baja de voltaje, etc. Aunque tengas apagado el variador algo debe de perder.

    Ayer tome tiempos de uso con la lipo, y quede asi 8O , mas de media hora en tierra, Exagerao. Se me aflojaron dos tornillos antes de terminarla.

    Saludos
    Mini Inferno Evolucionado a ST
    Variador/Motor: quark33 + Wraith 7000kv
    Chasis: Black Carbon Chassis wh Upper
    Lipo:Himodel 25C 2200 ma 7.4V
    Servo: Higtec 85MG
    Cargador:Jamara X-PEAK 3 PLUS
    Emisora: Sanwa MX-3

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed