Problemas Quark 33
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12
  1. #1
    Miembro Avatar de Menzzanine
    Fecha de Ingreso
    01 jun, 06
    Mensajes
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problemas Quark 33

    Me compre un quark 33 pro, yo no sé si es por configuración, cuando tengo el coche en el suelo da tirones y no termina de arrancar, no se es como si no tuviera fuerza, y si lo tengo que no apoye en el suelo funciona bien. Las baterías son de lipo y están bien cargadas, a ver si sabéis de que va gracias.

  2. FACTORHOBBY coches electricos
  3. #2
    Miembro Senior
    Fecha de Ingreso
    20 dic, 05
    Ubicación
    Asturias
    Mensajes
    617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vaya cosa mas rara.... me imagino que tienes configurado el quark y no de serie.(tipo bateria, timing ...) Que voltaje llevas en las lipos? motor?

    Saludos
    Mini Inferno Evolucionado a ST
    Variador/Motor: quark33 + Wraith 7000kv
    Chasis: Black Carbon Chassis wh Upper
    Lipo:Himodel 25C 2200 ma 7.4V
    Servo: Higtec 85MG
    Cargador:Jamara X-PEAK 3 PLUS
    Emisora: Sanwa MX-3

  4. #3
    Miembro Senior
    Fecha de Ingreso
    26 abr, 05
    Ubicación
    Sevilla
    Mensajes
    485
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ¿qué conector has montado para las baterías?
    ¿Juguetes de RC? El único coche de juguete que tengo es un Clio.
    M18 6800 Mamba / M18B Flower Powered

  5. #4
    Miembro Avatar de Menzzanine
    Fecha de Ingreso
    01 jun, 06
    Mensajes
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Las baterías son Thunder Power Pro-lite 2100 7.4v Li-poly los conectadores son Deans Micro.

  6. #5
    Miembro Senior
    Fecha de Ingreso
    26 abr, 05
    Ubicación
    Sevilla
    Mensajes
    485
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Los Deans Micro se recomiendan para un consumo menor a 15A. Quizás sea eso... la mayoría montamos Deans Ultra. De todas maneras, antes de tirarlos, asegurate que no es de programación.
    ¿Juguetes de RC? El único coche de juguete que tengo es un Clio.
    M18 6800 Mamba / M18B Flower Powered

  7. #6
    Miembro Senior
    Fecha de Ingreso
    20 dic, 05
    Ubicación
    Asturias
    Mensajes
    617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Descarao, si lo tienes bien programao puede que sean los conectores, teniendo en cuenta q esa lipo puede dar 33 amperios ...

    Saludos
    Mini Inferno Evolucionado a ST
    Variador/Motor: quark33 + Wraith 7000kv
    Chasis: Black Carbon Chassis wh Upper
    Lipo:Himodel 25C 2200 ma 7.4V
    Servo: Higtec 85MG
    Cargador:Jamara X-PEAK 3 PLUS
    Emisora: Sanwa MX-3

  8. #7
    Miembro Avatar de Menzzanine
    Fecha de Ingreso
    01 jun, 06
    Mensajes
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Creo que esta bien programado, le he puesto conectores mas grandes y sigue haciendo lo mismo, la verdad esque no lo entiendo porque hace eso.

  9. #8
    Miembro Senior
    Fecha de Ingreso
    20 dic, 05
    Ubicación
    Asturias
    Mensajes
    617
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Mira a ver si subiendo el timing deja de hacerlo, a mi con el wraith no me pasa, pero a higbo con el warmp 4 si que tenia que poner el timing en el valor intermedio. Comprueba el voltaje de las baterías no sea que las tengas defectuosas. Al final que motor tenias montado? no se me ocurre mas salvo que esté el quark jodido.

    Saludos
    Mini Inferno Evolucionado a ST
    Variador/Motor: quark33 + Wraith 7000kv
    Chasis: Black Carbon Chassis wh Upper
    Lipo:Himodel 25C 2200 ma 7.4V
    Servo: Higtec 85MG
    Cargador:Jamara X-PEAK 3 PLUS
    Emisora: Sanwa MX-3

  10. #9
    Miembro Avatar de Menzzanine
    Fecha de Ingreso
    01 jun, 06
    Mensajes
    52
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    El motor que tengo es Dynamite C4 9200Kv, he comprobado el voltaje de la batería y esta bien, he subido el timing y sigue haciendo lo mismo, espero que no este jodio el quark porque si no valla coñazo tener que devolverlo.

  11. #10
    Miembro Senior Avatar de tuareg1805
    Fecha de Ingreso
    14 jul, 03
    Ubicación
    ZARAGOZA
    Mensajes
    695
    Fotos
    13
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Has probado el motor en vacio ( sin piñon) ?
    Prueba a cambiarle el desarrollo ,a ver si va a ser muy alto para ese motor y le pide tanta "chicha" al variador que este corta y da los tirones.

    A mi me paso un dia rodando en moqueta, del agarre que habia se me quedo el coche a 2 ruedas con el gas a fondo y al caer ,el variador empezo a dar tirones y corto la corriente; Supongo que al estar el motor tan forzado se pasaria de consumo.
    Team Tecrotec Rc Competición / Micro-Rc Zgz= Subcampeones de España 06 1/18..GRACIAS J.P!
    Team Yokomo Spain.

Página 1 de 2 12 ÚltimoÚltimo

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed