Problemilla con iwaver 02
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11
  1. #1
    Miembro
    Fecha de Ingreso
    05 feb, 04
    Mensajes
    77
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Problemilla con iwaver 02

    Aver si alguien me puede audar y aconsejar, me e comprado un iwaver 02 ahora que tengo donde rodarlo, me lo e traido con ruedas de repuesto por que las que trae son un poco cagao y ademas 2 motores mas que ponian en la web que eran de competicion pero fue desmontar las ruedas para montar las nuevas y aparte de que me rozan con la carroceria el coche en el aire anda mas menos bien y en el suelo no puede con el ademas e quemado el motor wapo nose por que, tonces volv a poner el motor normal y no doy con la manera de ajustar las ruedas y el mini dierencial trasero para que ande bien aver si e podeis decir por que y que la compra me sirva para algo.

    GRACIAS

    salu2
    Coche:NTC3/Factory team
    Carroceria: Stratus 2.1 y Alfa 156 GTA
    Motor: Sirio 12 5 Port Turbo
    Emisora: JR XS3
    Servos: Hi tec digital y Futaba Digital S3...
    Circuito: CAPA a Ras
    Coche: Iwaver 02
    Emisora: Digital iwaver 02
    Carroza: Lanzer EVO VII
    C

  2. FACTORHOBBY coches electricos
  3. #2
    Miembro Senior
    Fecha de Ingreso
    09 abr, 04
    Ubicación
    Cartagena
    Mensajes
    4,125
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Bueno, lo de las ruedas no tiene porque pasar, las has pedido para racer? No te tiene que tocar, pero si toca tendrás que limarlo un poco los pasos de rueda con una Dremel.

    Como que has quemado el motor? No puede ser. Por cierto, estás usando pilas recargables?
    KO PROPO Helios EX-10

    Kyosho Mini-Z MR02 MM - 94mm/Kyosho Mini-Z MR02 MM - 98mm
    CLK/McLaren
    Atomic Stock AD/Speedy 05
    [URL=http://img186.imageshack.us/img186/5099/1dz8.jpg]MinizExtreme[/URL]
    __________

    Nano Dragon Drift Edition
    X-Speed
    Emisora

  4. #3
    Miembro
    Fecha de Ingreso
    05 feb, 04
    Mensajes
    77
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No solo lo prove una vez con pilas normales, lo del motor es que ahora solo con el contacto se deveria mover a todo hostia como al principio pues ahora sin montar solo con lo cables puestos no anda casi na nuse por que y me podrias decir cuales son las piezas que me aconsejas cambiar directamente para dejar bien el coche para correr serio.

    Gracias
    Coche:NTC3/Factory team
    Carroceria: Stratus 2.1 y Alfa 156 GTA
    Motor: Sirio 12 5 Port Turbo
    Emisora: JR XS3
    Servos: Hi tec digital y Futaba Digital S3...
    Circuito: CAPA a Ras
    Coche: Iwaver 02
    Emisora: Digital iwaver 02
    Carroza: Lanzer EVO VII
    C

  5. #4
    Miembro Senior
    Fecha de Ingreso
    09 feb, 05
    Ubicación
    Madrid
    Mensajes
    209
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ¿te funciona con algun motor? si no te va ya con ninguno, te has cepillado los fets o cualquier cosa, la electronica de los iwaver deja mucho que desear, sobre todo esos cables de jugete que trae.

  6. #5
    Miembro Senior
    Fecha de Ingreso
    09 abr, 04
    Ubicación
    Cartagena
    Mensajes
    4,125
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Si quieres saber las opciones busca por el foro, que ese tema se ha hablado mucho.

    A que te refieres que solo con el contacto se devería mover a toda ostia?
    KO PROPO Helios EX-10

    Kyosho Mini-Z MR02 MM - 94mm/Kyosho Mini-Z MR02 MM - 98mm
    CLK/McLaren
    Atomic Stock AD/Speedy 05
    [URL=http://img186.imageshack.us/img186/5099/1dz8.jpg]MinizExtreme[/URL]
    __________

    Nano Dragon Drift Edition
    X-Speed
    Emisora

  7. #6
    Miembro
    Fecha de Ingreso
    05 feb, 04
    Mensajes
    77
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Lo que me pasa es que yo levanto el coche con la mano y acelero y se mueven las ruedas bastante mas rapido que cuando lo dejo en el suelo pero de todas formas yo creo que e jodido algo de electronica por que man dicho que el motor que puse de competicion debo antes poner unas cosillas para no cargarme la electronica y no las puse, pero por que no lo sabia tonces me da que me la e cargado y ahora con el motor de serie no anda casi nada en el sulo yo creo que andara mas menos a 5 km/h xD.
    De todas manera ponerme link si lo sabeis de recambios para el coche que me da que lo cambiare casi entero .

    Gracias

    salu2
    Coche:NTC3/Factory team
    Carroceria: Stratus 2.1 y Alfa 156 GTA
    Motor: Sirio 12 5 Port Turbo
    Emisora: JR XS3
    Servos: Hi tec digital y Futaba Digital S3...
    Circuito: CAPA a Ras
    Coche: Iwaver 02
    Emisora: Digital iwaver 02
    Carroza: Lanzer EVO VII
    C

  8. #7
    Miembro Senior
    Fecha de Ingreso
    09 abr, 04
    Ubicación
    Cartagena
    Mensajes
    4,125
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Las ruedas siempre van a girar más rápido cuando cojas el coche que en el suelo, ya que no tiene que mover el coche.

    Si montas un motor que necesita FETs y no los tienes lo único que pasa es que quema los de serie, y el coche NO ANDA, pero nada, así que dudo que lo hallas quemado. Mira a ver que los cables hacen buen contacto, en el mio a veces no aprieto bien algún tornillo por el que pasa electricidad y el coche anda poco. Cuando lo aprieto el coche vuela, .
    KO PROPO Helios EX-10

    Kyosho Mini-Z MR02 MM - 94mm/Kyosho Mini-Z MR02 MM - 98mm
    CLK/McLaren
    Atomic Stock AD/Speedy 05
    [URL=http://img186.imageshack.us/img186/5099/1dz8.jpg]MinizExtreme[/URL]
    __________

    Nano Dragon Drift Edition
    X-Speed
    Emisora

  9. #8
    Miembro Senior
    Fecha de Ingreso
    06 sep, 04
    Ubicación
    jaen
    Mensajes
    425
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    lo q pasa es q estas a punto de quemar los fets,paraaaa.tu motor esta pidiendo una cantidad de corriente q la electronica no es capaz d dar,por eso se calientan esos fets y el motor no tiene chicha.cuando rueda en vacio puede correr q t cagas pq no consume casi nada,pero en tierra traga mas amperios.monta el motor d serie a ver q pasa.echale un vistazo a la programacion d la radio no vaya a ser q este limitado el recorrido del acelerador

  10. #9
    Miembro
    Fecha de Ingreso
    05 feb, 04
    Mensajes
    77
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Gracias aver si saco una tarde libre este finde y me pongo serio con el, y es verdad no tengo Fet de esos extras y lo mismo no lo e quemado pero casi montare de nuevo el motor normal aver que pasa con baterias nuevas y apretare todo bien.
    salu2

    Ya os dire que tal...
    Coche:NTC3/Factory team
    Carroceria: Stratus 2.1 y Alfa 156 GTA
    Motor: Sirio 12 5 Port Turbo
    Emisora: JR XS3
    Servos: Hi tec digital y Futaba Digital S3...
    Circuito: CAPA a Ras
    Coche: Iwaver 02
    Emisora: Digital iwaver 02
    Carroza: Lanzer EVO VII
    C

  11. #10
    Miembro Senior
    Fecha de Ingreso
    15 dic, 03
    Mensajes
    237
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ¿que fet se le pueden montar?
    ¿se podrian encontrar en tiendas de electronica
    o hay que traerselo de los chinos?
    dichos fet ¿se sueldan encima de los que trae patilla a patilla
    o se cambian por los nuevos?

Página 1 de 2 12 ÚltimoÚltimo

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed