***HotBodies E-Zilla*** Lista compatibilidades pag 6
Página 65 de 66 PrimerPrimer ... 254560616263646566 ÚltimoÚltimo
Resultados 641 al 650 de 653
  1. #641
    Miembro Senior Avatar de chapas
    Fecha de Ingreso
    15 mar, 05
    Ubicación
    Madriz
    Mensajes
    1,060
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por danicota
    Buenas,

    Acabo de hacerme con un Esavage, y por lo que veo hay algunas piezas que le valen del Ezilla.

    Aun lo tengo de serie, al que se lo compre me incluyo los conectores Deans. Y mis preguntas son las siguientes:

    ¿Se los tengo que poner a todas las uniones de cables, incluidas las baterías?


    ¿ Tengo que refrigerar los motores y variador ?


    Gracias
    Hola DANI!!!

    Creo que nos conocemos de Tres Cantos.... yo también tengo un E-zilla... aunque hace tiempo que no lo uso y estoy pensando ponerlo a punto y venderlo...

    Te comento que es un coche bastante divertido... pero algo débil para hacer burradas... sobre todo por los cardans de goma que gasta... y los diferenciales...

    con los motores de serie no creo que tengas problemas... pero como le metas una buena morcilla brushless... ya puede pensar en reforzar todo...

    Los conectores DEANS los puedes poner donde quieras.... pero se suelen usar sobre todo en BATERIAS XD
    Aunque sé de gente que los lleva para conectar los motores también... (aunque si no los cambias asiduamente... mejor déjalos soldaditos...)

    La refrigeración siempre es de agradecer.... un par de disipadores y dos ventiladores... darán el puntito de frío que necesitan los motores... aunque pienses en cambiarlos a la mínima de turno... así te aguantarán este verano al menos

    Saludos
    chapas

    PD: E-savage y e-zilla es EL MISMO coche.... comprado por HPI a Hot Bodies... ah... y voy pa Tres Cantos a eso de las 2pm de hoy... por si te pasas... saludos :8

  2. FACTORHOBBY coches electricos
  3. #642
    Miembro Senior
    Fecha de Ingreso
    08 jun, 07
    Ubicación
    Colmenar Viejo (MADRID)
    Mensajes
    830
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por chapas
    Cita Iniciado por danicota
    Buenas,

    Acabo de hacerme con un Esavage, y por lo que veo hay algunas piezas que le valen del Ezilla.

    Aun lo tengo de serie, al que se lo compre me incluyo los conectores Deans. Y mis preguntas son las siguientes:

    ¿Se los tengo que poner a todas las uniones de cables, incluidas las baterías?


    ¿ Tengo que refrigerar los motores y variador ?


    Que tal David!!!!


    Si soy el mismo,

    A ver si coincidimos en Tres cantos, que siempre vais cuando no voy yo.

    Estoy currardo si salgo medianamente a buena hora me paso por el circuito a saludarte que ya hace que no te veo [smilie=yellowcolorz4_pdt_20.gif]


    Cuidate



    Gracias
    Hola DANI!!!

    Creo que nos conocemos de Tres Cantos.... yo también tengo un E-zilla... aunque hace tiempo que no lo uso y estoy pensando ponerlo a punto y venderlo...

    Te comento que es un coche bastante divertido... pero algo débil para hacer burradas... sobre todo por los cardans de goma que gasta... y los diferenciales...

    con los motores de serie no creo que tengas problemas... pero como le metas una buena morcilla brushless... ya puede pensar en reforzar todo...

    Los conectores DEANS los puedes poner donde quieras.... pero se suelen usar sobre todo en BATERIAS XD
    Aunque sé de gente que los lleva para conectar los motores también... (aunque si no los cambias asiduamente... mejor déjalos soldaditos...)

    La refrigeración siempre es de agradecer.... un par de disipadores y dos ventiladores... darán el puntito de frío que necesitan los motores... aunque pienses en cambiarlos a la mínima de turno... así te aguantarán este verano al menos

    Saludos
    chapas

    PD: E-savage y e-zilla es EL MISMO coche.... comprado por HPI a Hot Bodies... ah... y voy pa Tres Cantos a eso de las 2pm de hoy... por si te pasas... saludos :8

  4. #643
    Miembro Senior
    Fecha de Ingreso
    05 abr, 05
    Mensajes
    559
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    El video es una kk, pero el físico del coche mola y la músika tb
    El paragolpes adaptado se sale
    E-MaXx --> bRuShLeSs & aLuMiNuM

  5. #644
    Miembro Senior
    Fecha de Ingreso
    08 jun, 07
    Ubicación
    Colmenar Viejo (MADRID)
    Mensajes
    830
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Buenas,

    Ayer me sucedió algo extraño, a los 25 segundos de estar andando con mi E-Savage ( aun de serie) se vino abajo como su se hubiese quedado sin batería y al traerlo hacia mi olio un poco a chamusquina. Cambie las pilas y lo intente de nuevo pero al iniciarlo no hacia el sonido de que esta todo en orden, al acelerar se enciende el LED en rojo fijo y marcha atrás en rojo intermitente.

    Alguien me puede decir donde esta el fallo, en los motores o en el variador,


    Saludos y Gracias

  6. #645
    Miembro Senior
    Fecha de Ingreso
    11 oct, 05
    Ubicación
    jerez de la frontera
    Mensajes
    189
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hola a mi me paso es pero despues de un rato , se quemo un motor, los probe individalmente y vi el problema

    un saludo

  7. #646
    Miembro Senior Avatar de kymtek
    Fecha de Ingreso
    13 dic, 05
    Ubicación
    En la Ciudad de los Gatos
    Mensajes
    1,196
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    pueden ser dos cosas:

    -Motor/es jodidos, yo tuve que cambiar los dos al poco de comprarlo, si quieres un consejo compra los del e-maxx antiguo, son mas fiables y estan tirados de precio (son los que monte yo, aunque yo compraria a dia de hoy los del emaxx nuevo, no creo que sea problema para el esc del e-zilla/e-savage), compruebalo desmonando los cables y enchufa la bateria directamente al motor y mira si gira bien o sale humo.

    -mala conexion de los cables de los motores, desconectalos, mira si alguno esta con ollin limpialos con alcohol y enchufalos.

    Si como dices el esc hace el chequeo bien y todo esta bien enchufado (no estaria de mas que con un polimetro comprobaras los cables) posiblemente sea un problema de alguna pista impresa de las de salida del ESC que lleva dentro, seria tan sencillo como desmontarlo y estañar, pero esta ultima posiblilidad es bastante remota. yo apuesto por el cableado/motores.

    un saludo y espero haberte ayudado.
    Muuuchos coches empiezo a creer que demasiados......
    Configuracion de baterias http://scriptasylum.com/rc_speed/lipo.html

  8. #647
    Miembro Senior
    Fecha de Ingreso
    08 jun, 07
    Ubicación
    Colmenar Viejo (MADRID)
    Mensajes
    830
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cita Iniciado por kymtek
    pueden ser dos cosas:

    -Motor/es jodidos, yo tuve que cambiar los dos al poco de comprarlo, si quieres un consejo compra los del e-maxx antiguo, son mas fiables y estan tirados de precio (son los que monte yo, aunque yo compraria a dia de hoy los del emaxx nuevo, no creo que sea problema para el esc del e-zilla/e-savage), compruebalo desmonando los cables y enchufa la bateria directamente al motor y mira si gira bien o sale humo.

    -mala conexion de los cables de los motores, desconectalos, mira si alguno esta con ollin limpialos con alcohol y enchufalos.

    Si como dices el esc hace el chequeo bien y todo esta bien enchufado (no estaria de mas que con un polimetro comprobaras los cables) posiblemente sea un problema de alguna pista impresa de las de salida del ESC que lleva dentro, seria tan sencillo como desmontarlo y estañar, pero esta ultima posiblilidad es bastante remota. yo apuesto por el cableado/motores.

    un saludo y espero haberte ayudado.

    Buenas,

    el ESC no hace bien el chequeo ya que no suena la sintonia inicial.

    comprobe la continuidad y llega corriente hasta los motores, esta noche probare a enchufar los motores directamente a las baterias.


    Saludos y gracias :D

  9. #648
    Miembro Senior
    Fecha de Ingreso
    11 oct, 05
    Ubicación
    jerez de la frontera
    Mensajes
    189
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    sabeis si la rueda trasera para hacer el caballito del hpi nitro ref 85245 le sirve al e-savage?

  10. #649
    Miembro
    Fecha de Ingreso
    22 ago, 09
    Mensajes
    97
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    me parece que por lo que he leido no

  11. #650
    Miembro Senior
    Fecha de Ingreso
    01 dic, 05
    Ubicación
    Moguer (Huelva)
    Mensajes
    794
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Que yo sepa este coche no esta descatalogadoi todabia, a ver si os animais a hablar un poco hombre!

    Y de paso os cuelgo un video de la preparacion que ha hecho GCM de este coche, que aunque este coche de serie ya no este al nivel de los modelos mas actuales, por lo menos que quede claro que puede estarlo.



    Bueno tambien me gustaria enseñaros un pequeño video del mio que he echo reciclando algun video que he encontrado en el movil, no es gran cosa pero por lo menos espero que os guste la musica, . Actualmente mi e-savage no lleva ya esa configuracion, ya que el video es de hace algo mas de un año



    Un saludo!

Página 65 de 66 PrimerPrimer ... 254560616263646566 ÚltimoÚltimo

Relacionado con:

EQUIVALENCIA ENTRE REFERENCIAS HPI Y HOT BODIES

solucion e-zilla para la suspension

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed