problema con e-savage
Resultados 1 al 7 de 7
  1. #1
    Recien llegado
    Fecha de Ingreso
    16 ene, 07
    Mensajes
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    problema con e-savage

    hola, tengo un e-savage con un mamba max y un feigao 10l, la semana pasada el coche me funcionaba bien pero ayer al enchufarlo el coche me daba tirones, sabeis de que puede ser debido????

  2. FACTORHOBBY coches electricos
  3. #2
    Miembro
    Fecha de Ingreso
    14 ene, 07
    Ubicación
    valencia
    Mensajes
    51
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    revisa bien las conexiones de baterias y receptor, a mi me pasaba algo parecido a raiz de soldarle los conectores ultra deans, por calentarlo demasiado no me hacia buen contacto una bateria, si los tienes de este tipo prueba a sacar un pelin el macho de la hembra.

    saludos
    E-savage

  4. #3
    Recien llegado
    Fecha de Ingreso
    16 ene, 07
    Mensajes
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    pues sigo teniendo esos tirones a pesar de cambiar a bananas, ufff estoy desesperado por que ya no se que hacer, alguna solucion??

  5. #4
    Miembro Senior
    Fecha de Ingreso
    30 oct, 05
    Ubicación
    PORTUGALETE
    Mensajes
    1,615
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ami en su momento me conmentaron que eso puede ser por las baterias saludos
    Team MaxKemonster

  6. #5
    Miembro Senior
    Fecha de Ingreso
    04 may, 06
    Mensajes
    390
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    A mí me ocurría eso y eran las baterías, lo que yo hice fue comprar una par de baterías baratas de 2000 mH y comprobé que el coche funcionaba, también me dijeron que era posible que el variador no estuviera bien configurado, pero a tí no es posible puesto que no has tocado la configuración.
    Saludos
    Brrrrrrrrrrrrrrrrrmmmmmmmmmmm
    Brrrrrrrrrrrrrrrrrrrrrmmmmmmmm

  7. #6
    Recien llegado
    Fecha de Ingreso
    16 ene, 07
    Mensajes
    26
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    pues tengo las origuinales del esavage y unas intellect y todas me hacen lo mismo. se puede desconfigurar si conecto otra emisora?

  8. #7
    Miembro Senior
    Fecha de Ingreso
    05 abr, 05
    Mensajes
    559
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ¿qué cargador tienes?
    Si es el de serie, que no te extrañe que se te hayan estropeado por su culpa.
    Otra opción es que hayas apurado mucho las baterías.
    Los brushless te pueden arruinar las bates si te pasas ya que demandan gran cantidad de amperios.
    Si la resistencia internade las bates se ha visto incrementada por malas cargas/descargas con el brushless las habrás terminado de rematar.

    Tb pueden ser los conectores, pero te hubieran ido mal desde el principio....
    E-MaXx --> bRuShLeSs & aLuMiNuM

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed