E Savage 14 elementos Primeras Impresiones
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 11
  1. #1
    Miembro Senior
    Fecha de Ingreso
    24 dic, 05
    Mensajes
    361
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    E Savage 14 elementos Primeras Impresiones

    Hoy e probado por primera vez el e savage con 14 elementos, mejora bastante, hace jacos en alvero, cosa que no hacia antes, y algo mas de punta, en suelo arenoso esta un poco descontrolable. La temperatura en general no a subido mucho.

    Problemas:

    Desde parado al darle un gatillazo, en ocasiones "se cala" ese es el efecto como si se calara el coche 1/1, hace el intento de avanze y se para, luego arranco progresivo y va ok. No se que puede ser.. ¿Alguien lo save?, los elementos son intellect 4200 injertados con conectores deans a las bates de serie y uno de los conectores deans embra lo e calentado mucho doblando la pletina, aunque a simple vista el contacto es bueno:

    Tiene algo que ver el arranque, baterias cortan al saturarse?
    o es el variador el que con el pico de corriente corta, bueno seguire probando haber como van.

    Y las transmisiones como iran, durararan poco, ya de casa e partido dos vasos, delante y dtras,

    Saludos [smilie=yellowcolorz4_pdt_08.gif]

  2. FACTORHOBBY coches electricos
  3. #2
    Miembro Senior Avatar de trucktrial
    Fecha de Ingreso
    02 feb, 05
    Mensajes
    1,247
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No veo facil que las baterias se "corten" en arranque y de hacerlo seria para siempre.. Es casi seguro que sea algo de la emisora/receptor/variador, o que tarde en responder si estas echando para atras y de golpe le das hacia adelante.
    No te la juegues con los conectores, un cortocicuito de unas 4200 a plena carga no es nada nada bueno y puedes quemar el coche.

    saludos
    Senderismo Rc 4x4 , desde 2006

  4. #3
    Miembro Senior
    Fecha de Ingreso
    24 dic, 05
    Mensajes
    361
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No problemo, calente de nuevo y las lleve a su sitio y ahora tiene termorretractil, a 14,4 si va vien el coche..
    HB CYCLONE + Mamba 6900+ Lipo + Liion
    ASSO 1/18 T+ Mamba 6800
    Experimentando con liion
    SAMWA MX3

  5. #4
    Miembro Senior Avatar de aeromike
    Fecha de Ingreso
    02 may, 06
    Ubicación
    el vellon(madrid)
    Mensajes
    1,492
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    lo mismo es que al tener mas potencia de los 2 elementos de mas te patina un poco el sliper y lo tienes que apretar algo mas...... no se podria ser..........

  6. #5
    Miembro Senior
    Fecha de Ingreso
    24 dic, 05
    Mensajes
    361
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sliper a tope amigo es lo que e comentado un tiron coche y "motores parados" y gatillo a tope, suelto acelero y palante, el problema esta cuando pongo los dos elementos de mas, con 12 elementos va de lujo como siempre. la verdad a mi tambien me asombra ese comportamiento, a nadie le a pasado
    HB CYCLONE + Mamba 6900+ Lipo + Liion
    ASSO 1/18 T+ Mamba 6800
    Experimentando con liion
    SAMWA MX3

  7. #6
    Miembro Senior Avatar de aeromike
    Fecha de Ingreso
    02 may, 06
    Ubicación
    el vellon(madrid)
    Mensajes
    1,492
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    y lo llevas con el variador de serie??? pues a mi no me pasa...........si es todo de serie sera por las bateria que tienen mucha patada descarga de primeras no se ......... haber si a alguien le a pasado y te dicen algo y si no pues a 14,4 ..............

  8. #7
    Miembro Senior
    Fecha de Ingreso
    31 ene, 07
    Ubicación
    girona
    Mensajes
    211
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Sera un calenton del varador
    Savage para que te quero :)

  9. #8
    Miembro Senior
    Fecha de Ingreso
    05 ene, 05
    Ubicación
    Ancin- Navarra
    Mensajes
    2,065
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Re: E Savage 14 elementos Primeras Impresiones

    Jodeeerrr, si lo que leo es cierto, ya se lo que te falla y con lo que te puedes cargar las baterías....

    Has escrito esto....


    Cita Iniciado por jose110
    No se que puede ser.. ¿Alguien lo save?, los elementos son intellect 4200 injertados con conectores deans a las bates de serie
    Si lo que has hecho es conectar un elemento Intellect 4200 a las baterías de serie no creo que te funcionen bién....

    Así lo único que vas a conseguir es cargarte todos los elementos de las baterías ( o varios )

    Las baterías deben de tener TODOS los elementos iguales, mismo voltaje, misma capacidad, misma tasa de descarga, misma composición ( Ni-Mh o Ni-Cd) o sea, todos los elementos de las 2 baterías que utilizas, deben ser de la misma marca y capacidad . si no es así, unos elementos se cargan mas, otros se descargarán antes, y así lo único que consigues es joder las baterías.

    Un saludo.

  10. #9
    Miembro Senior
    Fecha de Ingreso
    28 may, 04
    Ubicación
    San Juan del Puerto (Huelva)
    Mensajes
    2,951
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No sé qué sistemas de protección lleva el variador de serie, pero podría ser que el corte se produzca por un exceso de corriente. Aunque si todo el cableado es 14AWG me extraña mucho.

    También podría ser un corte por falta de tensión en el receptor. El BEC del variador ha de reducir la tensión de las baterías para adaptarla a los 5V del receptor. Al aumentar la tensión de las baterías, el BEC va más forzado, ya que la reducción de voltaje es mayor, y puede que el receptor corte la señal porque no le llegan los 5V que necesita. Para comprobar que el problema es este, búscate un pack de baterías para alimentar el receptor y elimina el cable rojo del conector que va desde el variador hasta el receptor. Si deja de hacerlo ya tienes la fuente del problema.

    Saludos.
    Duratrax Vendetta ST --Quark Monster Pro 125B--*--Motor 380 50A--
    SAVAGE BRUSHLESS --Mamba Monster--*--NEU 1515 1.5Y--
    Honey Bee CP2 Full Stock

  11. #10
    Miembro Senior
    Fecha de Ingreso
    24 dic, 05
    Mensajes
    361
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    BMX_LEGACY , los elementos sueltos los estoy cargando a parte, los e soldado con dos conectores deans, en serie con el pack de 7,2, y a su vez paralelo con la toma de tension del carro, para que sea reversible, 7,2 o 8,4 y hacer pruebas que es lo que estoy haciendo, el variador que trae es el de hot bodies. y es la primera vez que las monto, hoy mismo :D

    aeromike tu que variador tienes, seguire probando,

    stimoi creo que diste en el clavo, pero no lo he probado aun, ese es el efecto, como si le cortase la corriente al receptor si señor. de momento no hare la modificacion del bec, mi savage es muy baby.

    si falla mas lo dejare a 7,2, y solo metere el pack de pilas un pikes de emergencia.

    SAludoss :D
    HB CYCLONE + Mamba 6900+ Lipo + Liion
    ASSO 1/18 T+ Mamba 6800
    Experimentando con liion
    SAMWA MX3

Página 1 de 2 12 ÚltimoÚltimo

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed