Problemas electronica tekno sct 410.3 kit
Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo
Resultados 11 al 20 de 22
  1. #11
    Miembro
    Fecha de Ingreso
    13 ene, 17
    Mensajes
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    gracias por tu respuesta, efectivamente era el variador, compre un HW SCT 8 de 140a y ya no se calienta nada, ahora tengo un problema que no se de donde puede venir. El coche me hace cortes de unos dos 3 segundos. Se para y a los 2/3 seg me vuelve a funcionar. Da igual si es en curva o en recta. He modificado algunos valores del variador que no entiendo del todo su uso como el timming boost, pero sigue igual. Las baterias que uso son unas RCmitico de 8000mha con 60C de descarga y aparentemente correctas. El motor que llevo es un LRP 3800kv 550 dinamic 10BL. El corte del variador lo tenia a 3,4v y a los 5 3 min de pilotar lo empezaba hacer. Luego lo baje a 3.2 y aguantaba sin hacerlo hasta los 6 min.
    creo q algo tiene que ver con la electricidad de bateria/variador.
    A ver si alguien me da alguna pista.

  2. #12
    Miembro Senior Avatar de andersen72
    Fecha de Ingreso
    22 mar, 14
    Mensajes
    855
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Puede ser la
    Soldadura ??

  3. #13
    Miembro
    Fecha de Ingreso
    13 ene, 17
    Mensajes
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Crees que puede ser por eso? Las he repasado y parece que están bien. Pero si crees que puede ser de eso las vuelvo a soldar todas por si acaso


    Enviado desde mi iPhone utilizando Tapatalk

  4. #14
    Miembro Senior Avatar de andersen72
    Fecha de Ingreso
    22 mar, 14
    Mensajes
    855
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    No se. Si te parecen Bien Las soldaduras Pero a veces esos cortes de corriente es porque falla la conexion. No se, variador recién estrenado... pude ser la
    Soldadura pero no se

  5. #15
    Miembro Senior Avatar de mp40
    Fecha de Ingreso
    09 abr, 12
    Ubicación
    Comunidad de Madrid
    Mensajes
    10,304
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Es posible que sea por el corte de lipo ,que lo tienes alto ponlo a 3voltios y ya no cortara tan pronto
    Tambien tienes una bateria de 60C que creo que es poco para un motor tan grande un 550

  6. #16
    Miembro
    Fecha de Ingreso
    13 ene, 17
    Mensajes
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Gracias MP40, Creo que eso es lo único que puede ser a estas alturas, las soldaduras están bien y cuando bajé el corte de 3,4 a 3,2v parecía que aguantaba algo más sin empezar a hacer los cortes. El problema es que supongo que me dejara las baterías fritas si no controlo el tiempo que esté rodando...
    En cuanto a las C de descarga que me recomiendas mínimo? Las baterias que estoy usando con 60C son las que pongo en un buggy 1/8 en pareja, con motor lrp 2200kv y nunca me llegaron a hacer ningún corte. ¿Crees que eso podría llegar a cortar o únicamente se me calentarían las baterías más de lo normal por pedirle el variador más amperaje que el que ofrecen?

    las baterias son estas:
    www.rcmitico.es/es/baterias-y-cargadores/rcm-nuclear-li-po-comp-8000-mah-7-4v-80c

  7. #17
    Miembro Senior Avatar de mp40
    Fecha de Ingreso
    09 abr, 12
    Ubicación
    Comunidad de Madrid
    Mensajes
    10,304
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    las baterias con pocas C de descarga ,se nota en que te hace cortes o en algunos casos tirones cuando aceleras ,ya que no son capaces de suministrar el amperaje suficiente para alimentar el motor Ahora ,cuantas C tendrias que ver pues al menos 100C

    Si tienes corte por voltaje minimo ,no tendrias que preocuparte ya que el variador suele cortar mucho antes de 3 voltios ,ya que la lipo no mantiene bajo carga el mismo voltaje que en reposo

    Lo que si tendrias que ver es la temperatura despues de usarla ,si quema mucho ,seria un distintivo de que la lipo no esta proporcionando la energia necesaria y por eso se calienta

    PD: antes de comprar una lipo nueva ,baja el voltaje de corte y prueba
    PD: Es raro que te dure una lipo de 8000 solo 6 minutos ,es mucho consumo .pero como de modelos como el tuyo no tengo mucha idea ,no se hasta que punto es su autonomia

  8. #18
    Miembro
    Fecha de Ingreso
    13 ene, 17
    Mensajes
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    No, no la duración total de la batería es más, quizás unos 15 minutos al nivel que voy yo, a los 6 minutos empezaban hacerme los cortes, pero el coche se paraba y luego seguía al cabo de un par de segundos. Podia seguir pilotando más rato pero los cortes eran cada vez mas frecuentes hasta que en uno de esos ya se quedaba parado, cuando comprobaba la bateria me ponía que todavia quedaba un 45% de bateria.

  9. #19
    Miembro Senior Avatar de mp40
    Fecha de Ingreso
    09 abr, 12
    Ubicación
    Comunidad de Madrid
    Mensajes
    10,304
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Entonce no hay mas que decir ,baja a 3 voltios el corte de lipo y calcula si dura mas y sobre todo si te corta tantas veces y luego nos lo comentas por aqui

  10. #20
    Miembro
    Fecha de Ingreso
    13 ene, 17
    Mensajes
    33
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vale, gracias a todos por la ayuda, mañana o sabado voy a circuito a probarlo y os digo el resultado!!

Página 2 de 3 PrimerPrimer 123 ÚltimoÚltimo

Relacionado con:

Etiquetas para este Tema



Sobre CochesRc.com

    Te asesoramos en la compra de un coche de radiocontrol de gasolina. También en la sección Comprar coche de radiocontrol, puedes elegir entre coches de radiocontrol eléctricos baratos. Tambien hay sitio para otras disciplinas, como el aeromodelismo: Aviones Rc, Helicopteros Rc y algunas menos conocidas como Barcos a radiocontrol, Tanques Rc, ... Coche radiocontrol electrico o coche radiocontrol de gasolina? Que saber antes de comprar coche de radiocontrol?

Siguenos en:

Facebook Twitter youtube Google + Contacto RSS Feed